Jump to content
Corsair Community

Does a HX-520 suppose to have -5V?


WondersAboutHW

Recommended Posts

I've been trying to determine what is causing my BYO machine to either lock up or reboot while doing something relatively trivial. My question to this forum is really at the end of my posting, but here's some background why I decided to test my power supply...

 

While I doubt if my problem is my power supply, a coworker suggested checking it because one of the symptoms is for my machine to reboot seemingly randomly like someone just pressed the reset button and sometimes when this happens, the machine will turn itself off for a couple seconds and then try to start again, over and over. The only way out of this problem is to turn off the power supply.

 

Another symptom is my machine act like the keyboard doesn't work, except Ctrl-Alt-Del, sort of and although the mouse can move the cursor, any clicks are ignored. Usually Ctr-Alt-Del will bring up the Dialog with the expected options on it, except there is no logon information (blank in the middle) and I'm not able to click on any of the buttons (cursor still moves). Additional Ctrl-Alt-Dels are ignored. Only way out is a reset or power off.

 

If it reboots (more like a hard reset), it can be while running an application, but it doesn't seem to be any particular one, and not at any particular "place" (startup, certain commands, etc.). Sometimes on the reboot, the machine will attemp to start, but then power off, then try to start, and power off. The only way out is to turn off the power supply.

 

I've tested and verified that the video card, CPU, memory, keyboard, mouse and monitor are all OK by swapping out with different ones (different vendor and models). Also tried alternate OS (XP PRO vs Windows 7 RC - both 32bit). Problem remains.

 

If I run the few diags/stress test programs I found (memtest86+, PassMark, a few others) and my system runs fine, even for long periods (I left it running the memtest86+ for over 24 hours, no errors).

 

As I said, I doubt if it is the power supply, but I purchased a tester to verify it, but it appears to pass except for one indicator. I'm using a Coolmax PS-124 tester and it shows a "-5V' LED which doesn't light up. I checked it against a dell machine I have, same thing. The instructions say if any of the LED lights don't go on, then there's a problem with the power supply.

 

I checked the HX-520 manual and it doesn't even mention "-5V". Is this something that isn't common on ATX power supplies and is just there for some other reason, or is my HX-520 defective in that it isn't passing the test for the "-5V" power?

 

So my question really is, should a good HX-520 (or any ATX power supply) have a "-5V"?

 

Thanks!

Link to comment
Share on other sites

I let SpeedFan, CPUID Hardware Monitor and CPU-Z run all day on my troublesome machine and I have a general question about "VCORE" voltage.

 

SiSoftware "Sandra Lite" says that one of my "VCORE" settings is too high:

CPU 2 [Processor 0, Core 1, Thread 0] : Vcore

higher than rated maximum. Check Vcore setting!

 

In BIOS, I set it to 1.25 which is what it was when it was set to "Auto". I did this thinking that it would keep it from changing.

 

CPU-Z shows "core voltage" as 1.216 V - OK...

SpeedFan shows "Vcore1" as 1.22V - OK...

SpeedFan shows "Vcore2" as 2.08V, which I think is really the voltage to my memory chips (set to 2.1 per manufacturer).

 

But CPUID "Hardware Monitor" shows "CPU VCORE as having a minimum value of 1.22 V and a MAXIMUM value of 4.06 V!!!

 

Question:

 

Should the maximum value of VCORE ever go that high?

 

That's the only voltage that I've been able to find that doesn't look right as reported by more than one software tool. SpeedFan does show some "wackie" voltages for "+12V" (0.13V) and for "-12V" (-16.72V), but CPUID HW Monitor and the boards BIOS show those as OK as well as the hardware tool I used to check the Power Supply.

 

Could this be the source of my reboot/hang/lock up problem?

Link to comment
Share on other sites

  • Corsair Employees
The voltage readings you are getting are not accurate. I would double check what voltage readings you see within the BIOS, and you may also want to make sure that you have the latest BIOS for the motherboard. The truth is, any software and BIOS voltage and temperature readings will not be 100% accurate, and they can be off by quite a bit in some cases.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...