Jump to content
Corsair Community

Asus P5N32-E SLI Plus and 2 x TWIN2X4096-6400C4DHX no go


harrocs

Recommended Posts

I have this Asus P5N32-E SLI Plus motherboard for years now running with 2x CM2x1024-6400C4D's @ 2.1v, never any probs. Because I'm doing a lot of VMWare projects, I thought let's upgrade. I could't find very usefull info on 8GB configurations at the Asus website or anywhere ( I should have searched more ;):). I always liked Corsair, so I thought it would be wisest to stick with you.

 

So I purchased 2 TWIN2X4096-6400C4DHX kits. I installed 1 kit, it works perfectly. Then I installed those 2 kits, the system does start, but does not boot. It only generates long loud beeps. If I mix the 4GB + the old 2GB kits the system boots and detects 6GB, but memory tests fails beyond 4GB. I tried all kind of tweaking , 667Mhz, low latencies, some other suggestions I found on this forum, but I just can't get my new kits working.

 

I contacted Asus, but they just refer to their old QVL list... After some conversations with them I am about to give up.

 

Could you give me any help on getting 8GB to work?

 

Thanks,

Harro

Link to comment
Share on other sites

  • 2 weeks later...

Q2X8G6400C4DHX is a 4x2G kit of matched set ram. it is the only 8 gig kit avail for your board.

there are NO guarantees any 2 separate kits of any ram that will work together.

the model i just listed is a MATCHED 4 stick kit that has been tested together at the factory to work at rated speed and timings. its the ONLY way to get a shot at 8G running smooth.

 

also if you are still trying to get the old ram to boot, i would try loosening the timings, not tighter. like 5,5,5,18.22 and the standard-->

With 4 modules I would suggest setting the memory frequency at DDR667 and set the memory Voltage to 2.1 Volts and set the NB/MCH/SPP Voltage to +.2 Volts as well and test the system with http://www.memtest.org. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.

 

good luck!

Link to comment
Share on other sites

Hi Synthohol,

 

Thanks for your help. I already tried all things like you suggested. I bumped up several voltages, lowered most timings to very very low (like 7-7-7-etc). The system just does not want to start up, just loud beep. I guess the motherboard just does not support the chips or so.

 

Just reminds me to never to buy memory which is not 100% tested and approved. Oh well, I should get over it :roll: and BURN the stuff or something :evil: ;):

Link to comment
Share on other sites

Hi Ramguy,

 

Thanks for your reply,

 

I did that at the very first moment when I encountered the problem. If I remember, I can only test 2 at the time. I'll try it again, maybe it will help when I switch them. It's been a while since I tried all combinations.

 

I'll let you know soon.

Link to comment
Share on other sites

Although I tested all sorts of settings and configurations before, somehow 1 of the components finally fell through !! :cool:

 

My earlier tests let me use 2x2GB+2x1GB, but did fail memtests.

 

Now I tested 1 module again at the time. Almost every slot worked, but this time a module in slot B1 does:

- 2GB module enjoys me with a loud beeeeepp or

- 1GB module (dominator 6400C4D), just no boot, black screen, no beep.

 

Now, I can put 3 modules in the other slots and after 15 minutes of memtest gives a positive result. 3 modules disables dual-channel, so that will kill performance a bit too much.

 

Since the company I purchased this board is bankrupted, I am afraid I have to buy a new one.

 

Does anyone have a suggestion for some high-end (Core2) motherboard that can support those modules @ 8GB ??

 

Thanks everyone for your support!!

Harro

Link to comment
Share on other sites

  • Corsair Employees
As stated previously we would not suggest mixing memory that way but if its working then you should be fine, and I am sorry but we cannot suggest one MB maker over another,but ASUS is still one of the top manufacturers and in business, have you contacted them to see if the MB you have is still under warranty? The title of this thread states ASUS P5N32-SLI PLus
Link to comment
Share on other sites

  • 1 month later...

Oh boy. Asus reacted a while ago, but asked me to fax my original bill.

 

1. I can't find it. which is kinda stupid (I lost it in my house move, i guess)

2. The company I bought it from is bankrupt, so no support there.

 

I can't blame Asus for that... so now I searched from replacement board. I covered a lot of reviews and came up with the following:

 

I think the "Asus Maximus II Formula" will fit my wishes. But will it work with my 2 TWIN2X4096-6400C4DHX kits ??

 

Please, can someone confirm this memory setting (8GB) will work on this board. (it would be helpfull -before- I buy this board).

 

Any suggestions are very welcome!!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...