Jump to content
Corsair Community

TWIN2X2048-8500C5D V4.1 Speed & Timings help ?


falky850

Recommended Posts

Hi i have recently purchased 2GB of this ram (Dominator CM2X1024-8500C5D V4.1) to run in my Asus Commando motherboard and have had nothing but trouble trying to get it to run at the correct speed and timings.

The maximum stable speed i can get is 980mhz with the timings at 5-5-5-15 2.1v although i have set the voltage manually the timings are on auto if i try to set them manually it just wont boot (black screen).

Is this memory not compatible with the commando ?

I have been using 4GB Dominator DHX 2GB (2x1GB) DDR2 PC2-6400C4 800MHz with this board for the past year overclocked to 900Mhz with no problems.

I have also updated my bios to the newest version with no improvement and it doesnt seem to matter which cpu multiplier i use it just wont go above 980mhz.

Hopefully im just missing a trick here and someone who knows more can help me in this matter.

Thanks in advance for any assistance.

Link to comment
Share on other sites

So, to clarify. Two modules, set in slot 2 and slot 4 (for high performance DRAM) will not run at 1066Mhz.

 

Have you memtested singly? Set the CPU to 333Mhz and the DRAM to 1066 5-5-5-15 2T and 2.1v and Memtest the modules singly.

 

Download Memtest86+ V2.11 from--->

Download CPU-z from
.

Shut the system down. Insert one stick in slot two (second from the CPU) and boot to the Memtest CD. Run Memtest for two full passes. Shut the system down. Remove the first stick and insert it in slot four. Repeat memtest. Shut the system down. Remove the first stick and insert the second stick into slot two and repeat memtest. You have now tested both sticks singly at 1066.

 

Now test for the Dual Channel Mode function of the memory controller. Insert a stick in slot two and slot four. Repeat memtest.

 

If Stable enter Windows and post screenshots of CPU-z's CPU, Memory and SPD tabs.

Link to comment
Share on other sites

Hi DerekT thanks for your reply , right here we go i did originally have both sticks in slots 1 & 3 dual channel just to clarify.

I have now tried as you suggested checking each stick individually in slots 2 & 4 with the same results.

A side note with this motherboard if i set the fsb to 333 multiplier of 9 that gives me a 1000mhz ram speed not 1066 but either way both sticks in either slot or together in slots 1 & 3 give errors,if i try to up the fsb to achieve 1066 it doesnt boot

ps i couldnt get memtest86 to work so i used a different version hope this works aswell and just for info with my old ram i could overclock this cpu to 3.6 ram 900 on auto settings for everything apart from the ram which i set manually.

Link to comment
Share on other sites

  • Corsair Employees
Hi Ramguy thanks for the reply , when you say memory controller do you mean the nb voltage which i have tried as high as 1.35v and the ram at 2.1v.

:confused:

 

The memory voltage is fine at 2.1v but, that is not what I was talking about. Your memory controller aka north bridge aka MCH needs approximately 1.4v or more to run 1000+ if I recall correctly. It may be more. You can also Google or consult other users with this MOBO.

Link to comment
Share on other sites

Hi again thanks for the replys.

 

@ RAMGUY i have tried the nb as high as 1.35v and as you suggested i will do some research and try to find out if i can go higher then repost my results.

 

@ DerekT not quite sure what im doing wrong with memtest86 lol but when i get it working i will repost my results.

Link to comment
Share on other sites

Hi again , right well i got memtest86 to work from boot with the setting you suggested DerekT (multiplier 7,cpu frequency 333,dram frequency 1000 @ 5-5-5-15 2.1v set manually and it passed no errors after 2 passes , both modules individually in slots 2&4 and together in slots 1&3 but if i go a slight fraction higher it doesnt boot i just get a black screen then overclocking failed message upon reboot.

I have tried giving the nb 1.4v and setting the cpu voltage to 1.4v and a combination of different multipliers but this ram just wont do it :[pouts:

 

Im a bit bamboozled as to why i was and still am able , if put the old modules back in to get a stable overclock of 3.6ghz on the cpu and 900mhz ram with the"Corsair Dominator DHX 2GB (2x1GB) DDR2 PC2-6400C4 800MHz Dual Channel Kit" before and now all i can get stable is an underclock of 2.3ghz cpu an 1000mhz ram.

 

HELP Please am i doing something wrong or is this ram faulty or incompatible with my system ?

Thanks for helping :)

Link to comment
Share on other sites

This post is getting very hard to read with all the graphics. Please remove the unneeded parts and make them smaller. As well, if both modules set to 333FSB and 1066 produce errors in memtest, then you have grounds to RMA.

 

I ask once more. Please clean up your posting here.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...