Jump to content
Corsair Community

My XMS2702v1.2 512 is bad


floatingeagle

Recommended Posts

I have d/l the mem test tool from the other forum and am unable to test the stick my bios freezes at the point it test my memory. and reports bad memory in slot 2.

 

after pulling the memory stick the stsyem boots just fine. if I put the mem stick back in it repeats the bad memory and freezes.

 

how do I get an rma and return it?

Link to comment
Share on other sites

  • Corsair Employees
Please load setup/optimized defaults and then set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

  • 5 weeks later...

Thanks for the responces but guys this has been in the system for a almost a year.

 

I have been in the computer feild for 22 years and do know what I am doing, this is my personal system and have been running botyh sticks for over a year.

 

and the first thing I tried was swaping the slots that is a commoncence given. this is an issue with the memory.

 

As well if I put it in my wifes system that is also running the same memory it freezes so it is not my system it is the memory.

 

I guess the next step is to call tech support and ask why I have yet to receive a RMA on this stick.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...