Jump to content
Corsair Community

TWINX2048-3200C2PT Strange memtest results


Recommended Posts

Good morning. For the past few weeks I have been battling an issue with my A8N-SLI Premium motherboard were it simply wouldn't POST sporadically. After stripping down my system to nothing the PC would always fail the T "No CPU Installed" test. So I installed the CPU and no memory and was able to duplicate the issue. The voice recorder did not state anything, no CPU errors, but more importantly no "Memory Test Failed" when no memory was installed. So I believe the motherboard to be in bad shape and am in the process of getting it RMA'd.


However, last night I ran a memtest v3.2 test on both sticks and received thousands of errors for test 5 and test 8. Assuming that meant my memory sticks were bad I started the RMA process. This morning I decided to test each stick individually and both a single round of tests without error. I then installed both memory sticks and tried again. This time I received errors on test 5, but none for test 8.


Is this a memory problem? Is it the motherboard? I am not sure what the best course of action is. Should I wait for the new motherboard then test the memory again? Any assistance would be greatly apprciated, thank you.

Link to comment
Share on other sites

  • Corsair Employee
Errors in test 5 or 8 would suggest some other problem, especially if both modules are passing one up. Can you tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

I removed the slight overclock and retested the memory with both sticks in and the memory timings as listed above. This time I used memtest86+ 1.65 just to make sure and I again received errors on test 5. Although, I can't be sure of this it appears that the problem is with the second slot, as the errors all seam to occur in the 1024 - 2048 range. It seems that this would be a mobo problem, but is a CPU problem out of the question?
Link to comment
Share on other sites

Thanks for your help. I got a new motherboard, A8N32, and have had no further problems.


I did have one quick question if I can bother you.


Using CPU-Z it shows that the SPD Timiungs Table are set at the following:


Frequency 200 Mhz

CAS# Latency 3.0

RAS# to CAS# 3

RAS# Precharge 3

TRas# 8


Is this accurate to how the memory is programmed or this just showing what the memory is currently set at? Should I increase voltage to 2.75v and try the tighter timings of 2-3-3-6 1T?


Thanks again for your help.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...