Jump to content
Corsair Community



Recommended Posts

Apparently, I can't continue with my RMA request without going through the motions and posting for help first... so here goes.


I purchased Corsair 2x512MB PC5400 DDR2 667MHz modules for my new system, on Jan. 10th 2006 from Tiger Direct Online. I am running Windows XP Home on an ASUS P5ND2-SLI motherboard with an Intel 830 Dual Core 3GHz CPU.


The trouble began with random lockups and quickly became frequent, often back-to-back, BSOD (yesterday I stopped counting at 8 back-to-back BSOD on bootup). All the errors were researched and the common thread was bad RAM. My system can't even start up reliably now and after trying all software fixes from various messages boards and help sites, I tried to reinstall Windows. It took many hours and multiple tries due to system crashes, and the end result is that Windows Install is telling me it is having trouble loading due to "Serious Hardware Failure" caused by the RAM module.


I'd like to some new, working RAM.

Link to comment
Share on other sites

  • Corsair Employee
Please set the Dim Voltage to 2.1X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, Cass 4-4-4-12 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Could you look at the my profile and tell me the settings for the RAM I have...

it is 2x512MB PC2-5400 DDR2 667MHz.


I'm running the memtest now for the 3rd time (it crashed the first 2 times... BSOD). According to the memtest software the settings are:

160MHz (DDR320), CAS: 5-5-5-15, single channel (64 bits).


I'm unfamiliar with the software, is this the settings for the test or my system settings?

Link to comment
Share on other sites

Testing parameters for Twinx/XMS2-5400C4:

SDRAM CAS Latency: 4T

SDRAM RAS to CAS Delay (tRCD): 4T

SDRAM Row Precharge (tRP): 4T

SDRAM Active to Precharge Delay (tRAS): 12T

DDR2 SDRAM Voltage: 1.9

NB Voltage 1.9 Volts (On Abit AA8 Only)

All other settings are motherboard defaults.

Maximum DDR2 recommended VDIMM: 2.1 Volts


Testing parameters for Twinx/XMS2-5400UL:

SDRAM CAS Latency: 3T

SDRAM RAS to CAS Delay (tRCD): 3T (Revised 6/27/2005)

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 8T

SDRAM Write Recovery Time: 4

DDR2 SDRAM Voltage: 2.1

Chipset Core Voltage: 1.7 Volts

All other settings are motherboard defaults.

Maximum DDR2 recommended VDIMM: 2.1 Volts

Link to comment
Share on other sites

Ok, I have the test results. I tested the modules separately, let's call them (a) and (b) and together (ab).


The default/auto timing puts me into a 5-4-4-14 setting.

All configurations [(a), (b), (ab)] pass the test but this is the unstable setting that has me posting in this forum.


The next setting was suggested as 3-3-2-8. This boots my system into safe mode and I can't do anything(i.e. run memtest) unless I change the settings. An error message instructs me to do so.


The last suggested setting is 4-4-4-12. The modules (a) and (b) pass the test individually, but configuration (ab) stalls memtest. I get a few seconds of testing and then my system freezes up and I have to pull the plug.


I've tried all these test multiple times just to be sure of the results. What do you suggest now?

Link to comment
Share on other sites

Some of the suggested test settings may be incorrect for my modules. Tiger Direct carries a slightly different description of these modules and I'm sure this has caused confusion.


I believe I have the Value Select type of modules and they should be tested at 5-5-5-15. I remember trying this setting before but I'm not sure of the voltage setting I used.


I also remember this setting causing memtest to list the modules as "single channel." I don't recall the test going well, but I'll re-test later today to be sure.


I'll get those part numbers to you ASAP.


Thank you.

Link to comment
Share on other sites

--k... I have the module part numbers. They are:


1) VS512MB667D2 5049-0548089-0-4330245


2) VS512MB667D2 5049-0548089-0-4330237


I finally found a spec sheet on how to configure the latencies. Please tell someone to make those sheets easier to find.


All I now need are the correct voltages. Also, it seems from the sheets that overclocking isn't recommended for these modules. What's your suggestion on the overclocking matter?


I also see that IDE driverscan be a problem, I'll check to see if this is a case for me also.


Anything else for me to try?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...