Jump to content
Corsair Community

new system.. help on settings ram guy!


Recommended Posts

In the Advanced tab in your system's BIOS (I assume that your BIOS is very similar to that of my Asus A8N-SLI Deluxe motherboard), enter the CPU Configuration menu. Then, enter the DRAM Configuration menu, and change the settings to these:


Timing Mode: Manual

Memclock index value (MHz): 400MHz

CAS# Latency (Tcl): 2

Min RAS# active time (Tras): 6T

RAS# to CAS# delay (Trcd): 3T

Row precharge time (Trp): 3T

Optional: 1T/2T Memory Timing: 1T

All other settings in that menu to defaults.


Next, in the Advanced tab, enter the JumperFree Configuration menu, and change the following settings:


Overclock Profile: Manual

DDR Voltage: 2.70V or 2.75V

All other settings to defaults.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...