Jump to content
Corsair Community

A8N SLI - Deluxe with Corsair 3200LPT V1.1


Recommended Posts

Well first off just want to give a big thanks to RamGuy and all who post on this great forum!


I just upgraded my pc and bought

motherboard(A8N-SLI DLX)

processor(AMD 3800X2)

hard drive(2qty 250GIG Hitachi SATAII 3GBS)

video(EVGA 7800GT 256-P2-N517-AX)

sound(Creative Audigy 2ZS Plat

1gig PC3200(corsair 3200LLPT V1.1 TWINX Platium)

hard drive(WesterDigital WD1200JB-00E)


Here are some problems I resolved to help all others out there. I could not install WINXP w/ SPK2 unless I only first put 1 stick of the memory in first and then updated all chipset, windows, video, and sound drivers. Only then could I get the machine to start up in Dual Channel Mode.


I have setup the following memory parameters:

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay(trCD): 3T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 6T

Dim Voltage 2.7 Volts

all other settings left default

memory was put in correct colored slots


The machine was running horribly and I was actually getting pretty upset over the performance seeing how I just laid out approx 1300USD. Well funny thing happend the computer locked and I had to reset the BIOS inorder to get it to boot. Well I left all memory setting on AUTO and wouldn't you know the machine is flying now!! Can someone please confirm that this memory should be set to AUTO? Or give me the correct memory settings for this board and memory I am using.


Thank you,

John "Longwinded Memory Lover"

Link to comment
Share on other sites

Additionally, a bios update for the board may be in order as the x2's weren't fully supported until at least version 1010 I believe. The Link to the Asus downloads section for your board:




The latest non-beta bios version is 1015. Be sure to read the warnings about updating the chipset drivers before updating the bios to 1015.

Link to comment
Share on other sites

You've already posted the appropriate settings.


Click here to find out how you can add your system specs to your profile and posts!

Thank you for responding so quickly but maybe I was not clear. When I setup the memory with the above mentioned settings the machine was running very sluggish:o: I mean I noticed massive delays from the time I was clicking on icons, programs launches etc... Once I set the BIOS memory setting to AUTO for everthing the machine was noticably more responsive. I am on the latest BIOS for the ASUS board as it was shipped with the latest.


Any thoughts on the above would be appreciated.

Link to comment
Share on other sites

with 4 modules you may have to run the memory at DDR333 and I would set the timings at Cas 2.5-3-3-7 at 2.8 Volts @ 2t Commad Rate.


RAM GUY Merry Christmas or Happy Holidays(Politically Correct). I do not believe I said anything about using 4 modules in any previous post. My concern at this point was the following with my 1024Twinx setup(2X512mb) sticks:


1. When I put in the correct timings on memory the machine ran very very poorly


2. When set to auto the machine was much quicker.


Any thoughts??

Link to comment
Share on other sites

  • Corsair Employee
I would try and set the memroy voltage to 2.8 Volts and if that does not solve it try them in slots 2-4 and see if that will resolve the problem. If not then let's get them replaced. Please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it!
Link to comment
Share on other sites

RamGuy I have switched the dimm slots per your request and I have raised the voltage to 2.8 while I was in the manual memory settings I have a question on the following option:


Max Memclock(MHZ) what should this be set to as the following are my options:




I am pretty sure that PC3200 memory should use [DDR400] but when I put it to that value the system will not post. The only setting I can enable is ,

[DDR266] Is this correct?


In any event I am going to be doing testing today to see if the slots and raised voltage will help system performance.


Thank you,


Link to comment
Share on other sites

RamGuy this has been a very daunting task to try and figure out my system related issue but I tell you what I found. I switched the module into different slots and set the memory timings and all and my system was still acting sluggish. I subsequently rebuilt my machine one last time and loaded all drivers in the correct order and all. Even after that I was still getting the sluggish performance.


Come to find out it was my processor that was causing the problems. The 3800X2 processors do not play nice with older application(single thread). You must apply this patch from AMD's website and make some modifications to the registry. I applied the AMD Athlon™ 64 Processor Driver for Windows XP and Windows Server 2003 Version (exe) then I did the following registry modifications which I found on GURU3D.COMS from

GAR818 website as follows:




1 - Install the amd drivers, download it from here... http://www.amd.com/us-en/Processors/...1_9706,00.html


2 - read this website and downlaod the hotfix....READ here http://support.microsoft.com/?id=896256 ........Download here http://www.sendmefile.com/00157879


3 - Edit your registry to enable the HOTFIX, follow these steps.

1. Click Start, click Run, type regedit in the Open box, and then click OK.

2. Right-click HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Session Manager, point to New, and then click Key.

3. Type Throttle for the new key name.

4. Right-click Throttle, point to New, and then click DWORD Value.

5. Type PerfEnablePackageIdle for the value name.

6. Right-click PerfEnablePackageIdle, and then click Modify.

7. In the Edit DWORD Value box, type 1. In the Value data box, make sure that Hexadecimal is selected, and then click OK.

8. Quit Registry Editor.


4 - Make sure your BOOT.ini has this command in it, /usepmtimer to check, right click on My Computer go to properties, click on the ADVANCE tab, then under startup and recovery click on settings, then click on EDIT....make sure your boot.ini looks like this


[boot loader]


default=multi(0)disk(0)rdisk(0)partition(1)\WINDOW S

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Micro soft Windows XP Professional" /noexecute=optin /fastdetect /usepmtimer


Finally your done, if anyone has any questions feel free to PM me, hopefully this will be a help to alot of people.


You may want to keep this little gem because as soon as I finished all the above my problems were over and my system has been running like a champion! Apparently the older processor were running out of sync causing this major lag problem.


I still do not like the fact that I cannot install WinXP with both modules in my system but I can live with that for now until I have some down time to RMA the modules. Thank you.

Link to comment
Share on other sites

  • Corsair Employee
Thanks for posting that, but you should not have to go tru these steps and this should all be done when you do a fresh install of the O.S. But if you want to try and replace your modules please Please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it!
Link to comment
Share on other sites

Well i did not have to make any adjustments to the BOOT.INI as this was already there but I did create the DWORD adjustments and everything on the registry side. I think I will still RMA the modules and do 1 more fresh install once I get the replacements.


It was funny because I called EVGA and talked to there support and explained to them the problems I was having with the application and they told me instantly the resolution. If you get a chance in the test lab do a fresh install and play half-life, day of defeat or counter strike(old school versions) it will seem like you are lagging but in fact it is both the processors running out of sync. This patch fixed the problem instantly. Thank you.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...