Jump to content
Corsair Community

PC4400 c25 with Epox 9NPA failing


Recommended Posts

Hi, my first post, unfortunately because I think my PC4400 is failing.


Ok, info first


PC4400 c25PT 2.5 4-4-8 1T SCIL-356664053 (bought August 19th 2005)

Epox 9NPA+ ,latest bios, (this board has been reviewed running 318mhz FSB)


WD 2000 200gb

Maxtor 740DX 40gb

Jeantech 450w +3.3v 30A, +5v 28A, +12v1 14A, +12v2 15A

Athlon64 3500+ Venice

Testing software: 3DMark2001, Aquamark3, PCMark2004, Sandra2005, Memtest+1.65, Seti3.08 I use 3DMark2001 because it is great at spotting ram errors as this bench stresses everything on the PC, not just graphics.


When initially got the ram the first problem I has was that at the default 2.75v it would not go above 236mhz on any timings. At 2.85 it would reach 250mhz on 2.5 3-3-7 1T max. At 2.9v it got to 255 max, so had to go to 3.0v and this ran rock stable at 267mhz 2.5 4-4-8 1T. After two months I started to get instabilities and a reduction to 266fsb worked....for a day, then dropped to 265, then had to drop to 264 etc. The instabilities were:


dropping out of games

IE closing itself randomly

nt kernel errors

Failed boots


When I got to the point where I was running at 255 I decided it had got silly, so I went back to basics. Reset Bios, 200 mhz FSB, started at cas 2.5. No boot. Set to cas2, booted fine. It will run at cas2 3-3-7 1T all the way up to 242mhz. At 243 cas 2 it will not boot into windows even with 4-4-8 timings. Ok, time for cas2.5 (obviously). It will not boot into windows on cas2.5 settings. I have tried at 200mhz up to 260mhz and every 10 mhz in between and it will not complete a windows boot.


Other diagnostic procedures followed:


Set ram fsb to 100mhz (200ddr) and took it to 160mhz, so running the HT and CPU at 320mhz bus, so hopefully confirming that the board and chip have no problem with high FSB. Completed my usual set of benchmarks and tests ok.

Put in my old GxxL PC3500 (2x256mb)and had this running perfectly at cas2.5 4-4-8 1T at 265mhz, and ran all my benchmarks, Sandra burn in and left overnight on Seti, rock solid. Rebooted into windows and cold booted into windows perfectly 10 times each (I am ex PC engineer, you can't be too thorough!)


Reset Bios, put Corsair PC4400 back in:

Memtest 1.65. This passed 10 times at 200mhz cas2. Set ram to 250mhz 2.5 4-4-8 1T (2.9v), passed 7 times and then locked at 4% on pass 8. Showed no errors, just froze.


My conclusion so far is that the ram is a very good low latency set (it runs cas2 2-2-5 1T at 210mhz perfectly) but is not happy with high mhz and lower latencies as it will categorically refuse to complete a windows boot up with cas set at 2.5. I have contacted my supplier (Scan computers UK) and they refuse to test the memory at any speed other than 200mhz and referred me to you.


On to my next point:




Any other tests or info you need please ask.


BTW, system is heavily cooled, Asetek Waterchill on CPU, 120mm in and out fans front & back, 2x80mm side fans, one on mosfet area and one on ram area.


The board will not boot with either one of these sticks installed on their own, but will boot with a stick of any other ram I install, so I can't run individual memtests on each Corsair stick. (Weird)

Thank you in advance for any help you can give.

Link to comment
Share on other sites

Thank you for your swift response. As I am in the UK I am hoping that I can return the units to my supplier using your RMA number, is this normally the case? If not do you have a UK office or European office I can send the modules to as this will reduce costs for both you and me?


Many thanks

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...