Jump to content
Corsair Community

Two CMX512-3200LLPT bad stick?


Recommended Posts

I've been having a problem with my computer lately where it will randomly reboot. I can be sitting here playing a game, surfing the net, or just reading a book with my computer on and it will happen. I've had it happen to me several times within a short period of time, like say 4 times within an hour as an example, but I have also gone several hours while playing a game such as World of WarCraft without a reboot. It is quite frustrating and am trying to pin down the source of the problem so that I may fix it. Ram was the first place I have tried to check.


My configuration is:

Abit NF7-S V2.0

AMD Athlon XP 2500+

Two sticks of 512MB Corsair XMS 3200LLPT

ATI Radeon 9600XT 128MB AGP

Maxtor 120GB 7200RPM 8MB Cache

Ultra X-Connect 500W Power Supply

Microsoft Windows XP Professional - Service Pack 2

(If you need any more information, just ask and I'll get it)


I have tried taking out one stick of ram and running just one stick, but I encountered the same problem. I swapped the sticks out and tried the other stick, and again, same problem. I ran the memtest86 overnight (with both sticks in), and when I woke up and checked my computer screen... it had run for over 8.5 hours and said there were zero errors found. It was on Test 6, but is 8.5 hours enough time for it to have run all 9 or 10 tests and then restarted the tests again? Or should I run the test again?


I have motherboard monitor installed and my processor temperature stays around the mid 40's Celsius, and I have still seen my computer restart.


I am Not over-clocking my processor, I use the standard 2500+ settings.


I am running out of ideas as to what to do, so I am hoping that maybe someone here can point in the right direction or tell me what might be the problem. Any help is much appreciated! Thank you






Whenever my computer starts back up, I am given this error prompt:

"The system has recovered from a serious error.

A log of this error has been created."


Then I [click here] to "see what data this error report contains" and it shows this:

"Error signature

BCCode : 100000d1 BCP1 : 00000004 BCP2 : 00000002 BCP3 : 00000000

BCP4 : F7864F6D OSVer : 5_1_2600 SP : 2_0 Product : 256_1 "


Then there is another [click here] "To view technical information about the error report" and that shows this:

"The following files will be included in this error report:





Just thought I'd include that information incase it were helpful for diagnosing my problem.

Link to comment
Share on other sites

  • Corsair Employee

To properly figure out if the problem is the memory or not, you should run memtest and inform me of the results.


Here are the directions you can use to run memtest:


1. Head over to http://www.memtest.org

2. Click on the link labeled "Download (Pre-built & ISOs)"

3. Next click on the link labeled "Download - Pre-Compiled package for Floppy (DOS - Win)"

4. Download the software and Unzip the program files

5. Make sure a floppy disk is inserted

6. Run the program, when it asks which drive letter type in "a:"

7. Program should finish writing, reboot off floppy disk

8. Allow memtest to run 2-3 passes


I hope these instructions help you! Please let me know what happens!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...