Jump to content
Corsair Community

I think I have a bad module.


Zapper_Weisman

Recommended Posts

Just as the title says...

This module worked fine for a couple years and last week it up and died. Here's what happened and what's in my system...

 

Pentium 4 2.6c

2x CMX512-3200C2PT (XMS3202v1.2 for both)

P4C800-E Deluxe 1023.1 BIOS Rev.

Radeon 9600 AiW

Creative Labs Audigy 2

3x hard drives

1x Plextor 740A

Enermax 600w Noisetaker PSU

 

I started having an issue with the computer where at POST it gave me an error message that said "CMOS checksum error, load defaults etc.". This was totally out of the blue. Aside from adding a new DVD-RW drive a couple weeks before, nothing changed in the system for many months. (and i can't imagine how installing a new DVD drive could cause this) I played with the system for a while to try and isolate this problem. I ram memtest86+ with both modules installed and came up with loads of memory errors. I then tried one module at a time, in the same memory slot and one tested out fine but the other had loads of errors. I repeated the test twice on each module with the same results. I should add that the stupid CMOS thing stopped with the bad module out.

 

I never overclocked this computer. (or any computer i own, for that matter) I never rose the DDR voltage above 2.65 (it is my understanding that it's safe to go as high as 2.75 before the warrenty will void, i hope i was right) and the timings where higher than SPD values, as I could not get this machine stable at C2. C2.5 worked best for me.

 

So, what do you think RamGuy? :)

Thanks.

Link to comment
Share on other sites

  • Corsair Employees
Please set the Dim Voltage to 2.7X volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...