Jump to content
Corsair Community

ICUE service abstürze


Recommended Posts

Hallo,

ich habe ein Problem und hoffe jemand kann mir hier helfen. Ich habe gestern die AIO Kühlung Corsair H150I Elite LCD verbaut und alles läuft soweit.
Nur beim starten von Windows oder wenn ich mich abmelde und wieder anmelde, dann passiert folgendes. Ich habe unter Bildschirmeinrichtung ein Farbprofil für die Lüfter und den Ring gemacht. Zudem habe ich dem Bildschirm ein GIF vergeben. Wenn ich aber Windows neu starte, dann kommt erst der Hardware Bildschirm und sollte dann mein Profil laden. Das passiert aber nicht. Der Bildschirm wir schwarz, die Lüfterbeleuchtung friert ein und nach einer Weile kommt dann das Hardwareprofil. Dabei bleibt es dann, bis ich ICUE manuell starte und dann lädt er auch mein Profil auf die AIO.
Aus diesem Grunde habe ich auf eine neue HD Windows neu installiert und als einziges Programm ICUE und ein Gif Bild eingerichtet, mich abgemeldet und wieder die gleiche Schose, er lädt das Profil nicht. Zudem habe ich festgestellt, wenn ich das interne Bild z.B. Uhr auswähle, funktioniert es einwandfrei. Zudem kann ich im Ereignisprotokoll von Windows sehen, dass es ein Crash gibt beim starten von ICUE.

Name der fehlerhaften Anwendung: wwahost.exe, Version: 10.0.22000.1, Zeitstempel: 0x0974f668
Name des fehlerhaften Moduls: unknown, Version: 0.0.0.0, Zeitstempel: 0x00000000
Ausnahmecode: 0xc0000409
Fehleroffset: 0x0000000000000228
ID des fehlerhaften Prozesses: 0xf38
Startzeit der fehlerhaften Anwendung: 0x01d85d62ed4c1e94
Pfad der fehlerhaften Anwendung: C:\Windows\System32\wwahost.exe
Pfad des fehlerhaften Moduls: unknown
Berichtskennung: 4b553f8d-1bd3-4e11-8ec5-c657bbb65fd8
Vollständiger Name des fehlerhaften Pakets: Microsoft.Win32WebViewHost_10.0.22000.1_neutral_neutral_cw5n1h2txyewy
Anwendungs-ID, die relativ zum fehlerhaften Paket ist: DPI.PerMonitorAware


Gibt es dazu noch mehr User die das Problem haben und vor allem, gibt es hier eine Lösung zu?

Danke vorab und Gruß

Link to comment
Share on other sites

  • Corsair Employees

Hi @owie,

Vorab würde ich gerne wissen wollen, welche Komponenten du verbaut hast: Mainboard, Gehäuse, CPU, etc.

Des Weiteren wäre es hilfreich zu wissen ,wie du den Commander Core der H150i und das LCD Kit, mit deinem Mainboard verbunden hast?

Zusätzlich sollte dein BIOS auf dem neusten Stand sein.

Nutzt du Windows 10/11?

Ich denke das, du dir die neuste iCUE Version downgeloadet und installiert hast. In iCUE selber, sollte die Möglichkeit bestehen, dass du die Firmware deiner H150i (Commander Core) updaten kannst. Sollte das auch für das LCD Kit möglich sein, so führe ebenfalls ein Firmware-Update durch.

Warum jetzt ein Windows Prozess abstürzt und was das mit iCUE zu tun hat, kann ich dir erst einmal nicht sagen. Dafür benötige ich weitere Infos.

 

Grüße M.Jay

Link to comment
Share on other sites

Hallo,

Sorry ich konnte nicht früher antworten, ich war beruflich unterwegs.
ich habe Windows 11 am laufen und HW im Rechner ist Mainboard Aorus Z390 Pro mit einer Gigabyte Graka 2080 sowie 32 Gb Ram von GSkill.
ICUE ist aktuell und Bios ist letztes das der Hersteller ausgegeben hat. Ich bin bei der Installation so vorgegangen wie es die Anleitung hergibt. Der zweipolige Stecker, der vom LED Kopf aus kommt, steckt auf CPU Fan. Der andere Kabelbaum geht auf das Steuergerät. Die beiden USB Kabel habe ich erst über das USB Y-Kabel laufen lassen, habe dann aber testhalber auf zwei USB Ports umgesteckt. Brachte aber keine Änderung.

Hier vielleicht noch hilfreich:

Betriebsystemname    Microsoft Windows 11 Pro
Version    10.0.22000 Build 22000
Systemhersteller    Gigabyte Technology Co., Ltd.
Systemmodell    Z390 AORUS PRO
Systemtyp    x64-basierter PC
System-SKU    Default string
Prozessor    Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en)
BIOS-Version/-Datum    American Megatrends Inc. F12l, 19.01.2021
SMBIOS-Version    3.1
Version des eingebetteten Controllers    255.255
BIOS-Modus    UEFI
BaseBoard-Hersteller    Gigabyte Technology Co., Ltd.
BaseBoard-Produkt    Z390 AORUS PRO-CF
BaseBoard-Version    x.x
Plattformrolle    Desktop
Sicherer Startzustand    Aus
PCR7-Konfiguration    Erweiterung zum Anzeigen erforderlich
Windows-Verzeichnis    C:\Windows
Systemverzeichnis    C:\Windows\system32
Startgerät    \Device\HarddiskVolume8
Gebietsschema    Deutschland
Hardwareabstraktionsebene    Version = "10.0.22000.527"
Installierter physischer Speicher (RAM)    32,0 GB
Gesamter physischer Speicher    31,9 GB
Verfügbarer physischer Speicher    27,6 GB
Gesamter virtueller Speicher    36,9 GB
Verfügbarer virtueller Speicher    30,0 GB
Größe der Auslagerungsdatei    5,00 GB
Auslagerungsdatei    C:\pagefile.sys
Kernel-DMA-Schutz    Aus
Virtualisierungsbasierte Sicherheit    Nicht aktiviert
Unterstützung der Geräteverschlüsselung    Erweiterung zum Anzeigen erforderlich
Hyper-V - VM-Monitormoduserweiterungen    Ja
Hyper-V - SLAT-Erweiterungen (Second Level Address Translation)    Ja
Hyper-V - Virtualisierung in Firmware aktiviert    Ja
Hyper-V - Datenausführungsverhinderung    Ja

 

Link to comment
Share on other sites

Versuch mal nicht die aktuelle 4.23 sondern die 4.22 zu verwenden. 

Die 4.23 neigt auch bei mir zum abstürzen, daher bin ich wieder zurück gewechselt 

Link to comment
Share on other sites

die bekommst du überall, einfach nur Googlen. Zur not die 4.21 nehmen und schauen ob das Problem damit behoben wurde 😉

Link to comment
Share on other sites

Habe die Version mittlerweile. Aber ich denke, wenn ich diese installiere, wird es das Problem in der neueren mit Fehlern beseitigte App nicht beheben und in der darauf folgenden Version ist der Fehler evtl. noch immer da. Ich meine ich habe das System neu aufgesetzt und der Fehler bleibt.

Nichts desto trotz, ich habe es probiert und siehe da, es klappt wie von Geisterhand. Jetzt wäre ja interessant, was den Fehler auslößt.

Danke dir muvo, aber ich denke damit ist wie ich bereits erwähnt habe, das Problem ja nicht wirklich behoben denn es gibt ja eine neuere Version die bestimmte andere Fehler beseitigt hat.

Link to comment
Share on other sites

Es besteht noch die Möglichkeit die icue4 restlos zu deinstallieren. Komplette Neuinstallation der Corsair Utility Engine (iCUE) aber wenn die Version einen Bug hat, werden die Erfolgschancen klein sein

Link to comment
Share on other sites

Ich warte auch auf die  neue Version, wie gesagt stürzt meine auch ab ( ohne Fehlermeldung)

Link to comment
Share on other sites

  • 2 weeks later...

Ich habe tatsächlich auch solch ein Problem ich habe 6 LL Lüfter den RGB RAM DDR4 und die H100I LCD ELITE drin mit den Lüftern und bei mir startet Icue überhaupt nicht von allein mal funktioniert es und mal nicht... immer muss ich es per Hand starten...

Link to comment
Share on other sites

Ist leider normal bei der aktuellen Version  😞 

Link to comment
Share on other sites

  • 2 weeks later...
  • Corsair Employees

Hallo zusammen,

bitte entschuldigt die längere Antwortzeit. Ich war im Urlaub, bin aber jetzt wieder da 🙂

Zwischenzeitlich gab es ein iCUE Update auf Version 4.24.193. Hat dieses Update euch geholfen?

On 5/18/2022 at 8:25 AM, SonnyCrockett said:

Ich habe tatsächlich auch solch ein Problem ich habe 6 LL Lüfter den RGB RAM DDR4 und die H100I LCD ELITE drin mit den Lüftern und bei mir startet Icue überhaupt nicht von allein mal funktioniert es und mal nicht... immer muss ich es per Hand starten...

Das Problem konnte ich leider bei mir nicht replizieren. Achtet stets darauf, dass die neusten Updates für Windows 10/11, sowie Chipsatz Treiber auf dem neusten Stand sind. 

 

Grüße M.Jay

Link to comment
Share on other sites

Ja die aktuelle 4.24 läuft wieder stabiler 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...