Jump to content
Corsair Community

Memory RGB Still on in Sleep Mode


ProjScreamEagle
 Share

Recommended Posts

Looking for some assistance in settings for the Vengeance RGB Pro memory concerning the RGB.

I am using the iCUE software (3.38.88) to control all of the settings for the correct color to display for everything in my computer build while it is on:

(3) LL120 & (4) LL140 Fans, CPU Water Block, GPU Water Block, Pump/Reservoir and (4) Memory Sticks. 

The issue is that when I put the computer to sleep, everything goes off, EXCEPT the Memory.  It is still stays lit in the color I have it set for.  It of course does go off if I do a shutdown vs. sleep.

What do I need to do to get the RGB to shut off when the computer is put to sleep?  Is it even possible? 

Any and all help would be greatly appreciated.

Link to comment
Share on other sites

Yes ... set the "Hardware Lighting" for the RAM to solid black.

Link to comment
Share on other sites

Thank you for your answer but for the next silly question.....

Where is that done?  I have looked at everything I can in the software and do not see what you are referring to.  I am new to this so it may seem simple to you for a little more confusing to me.  Thanks for your help and understanding !

FYI, I am using the older iCUE software (3.38.88) because version 4 is giving me an error (unknown) when I try to load it.  I have an older Intel i7-9700K on a Gigibyte Aorus z390 ultra motherboard (overclocked to 4.9 Ghz) with a Nvidia GeForce RTX 2080Ti Fe which is all water cooled.  This is why I have all of the Corsair hardware for the cooling system & Venggeance Pro 64 Gb memory which all has RGB lighting that iCUE is controlling.

 

Thanks again.

Link to comment
Share on other sites

CUE 3 displayed that setting in a different way. Go to the RAM device -> settings. Uncheck the box that says “enable full software control”. You are now in ‘hardware mode’. 
 

When you select a new lighting effect, you’ll notice it takes 1-2 seconds to display on the actual modules. The pattern is being written to each RAM stick. Pick your static black 0,0,0. Then go back an re-enable full software control. Your static black has disappeared, but is still saved to the RAM. You can now choose any software mode lighting you want. This will be active when cue is running. When you quit CUE or enter a non-OS state, the static black automatically will be displayed. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...