Jump to content
Corsair Community

Consulta sobre H100x


Recommended Posts

Buenas;

Acabo de comprar una refrigeración líquida H100x para enfriar un Ryzen 9 5900X.

 

Los cables los tengo conectados como viene en el manual de la placa, una Asus ROG Strix X570F. El cable del cabezal de bombeo lo tengo conectado en AIO_PUMP a full speed (algo más de 4.000 rpm). Los dos ventiladores están conectados al cable en Y y desde ahí al CPU_FAN de la placa. En BIOS tengo toda la configuración de ventiladores por defecto, con Q-FAN activado. El problema es que en Windows 10 la velocidad de los ventiladores está variando todo el tiempo por los picos de temperatura del Ryzen y es bastante molesto y no creo que esté bien montado así.

 

¿Pueden aconsejarme alguna configuración correcta?

 

En el manual de la H100x venía que conectara la bomba en CPU_FAN y los ventiladores en otros conectores, pero he pensado que es mejor conectar la bomba en AIO_PUMP para que vaya siempre al máximo de rpm y los ventiladores al CPU_FAN. Tengo otro conector CPU_OPT para conectar los 2 ventiladores por separado.

 

Otra cosa, ¿pueden decirme para qué es el botón/circulo/conector que tiene el cabezal de bombeo en el lado izquierdo?

 

Gracias y un saludo.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...