Jump to content
Corsair Community

USB port in Corsair Carbide 275R


Oyonax
 Share

Recommended Posts

Hello!

I recently changed my case. I wanted to test the front panel USB with my phone and I realized that it was disconnecting and reconnecting all the time.

So I thought the usb ports were dead, but when I tested with a USB key, everything worked. However, when I took another phone, the problem came back. I also changed the cable, nothing helped.

I tried the USB ports on my motherboard, and those on my old case and there was no problem. I checked that Windows didn't put my port on standby, still nothing.

The USB3 cable is well connected, so I don't understand where the problem comes from.

The drivers are up to date as well.

 

If someone has an idea, I'll take it.

Link to comment
Share on other sites

  • Corsair Employees

Hey Oyonax, that's weird that it works without issue on a USB drive but has issues phones. Maybe it has to do with phones trying to draw more power from the port? Try reaching out to Support and they'll help look into this further with you.

 

https://forum.corsair.com/v3/showthread.php?p=1062978#post1062978

Link to comment
Share on other sites

 Share

×
×
  • Create New...