Jump to content
Corsair Community

Probleme mit RGB Stripes


vr6turbo
 Share

Recommended Posts

Ich habe so meine Probleme mit den RGB Stripes.

 

Ich weiß nicht ob das Problem an ICUE liegt oder am Controller bzw an den Stripes, Aber ab und an schalten sich einzelne Stripes komplett ab (3 von 4) oder wechseln die Farbe bzw funktionieren nur noch 3 LED am einem Stripe.

Wenn ich bei einem Ausfall in ICUE gehe und die Sofortbeleuchtung an mache und danach wieder ausmache funktioniert alles wieder.

 

Hatte auch schon jemand dieses Problem?..

 

Konfiguration:

H100i Platinum

Dominator Platinum 2x

Ligthning Node Pro (C1 2x Corsair LL;C2 4x RGB Stripe)

ASUS Strix Z490 Mainboard

Asus Strix RTX 2080 Super

 

Nur die Garfikkarte läuft über Aura Rest ICUE

Link to comment
Share on other sites

Ich habe so meine Probleme mit den RGB Stripes.

 

Ich weiß nicht ob das Problem an ICUE liegt oder am Controller bzw an den Stripes, Aber ab und an schalten sich einzelne Stripes komplett ab (3 von 4) oder wechseln die Farbe bzw funktionieren nur noch 3 LED am einem Stripe.

Wenn ich bei einem Ausfall in ICUE gehe und die Sofortbeleuchtung an mache und danach wieder ausmache funktioniert alles wieder.

 

Hatte auch schon jemand dieses Problem?..

 

Konfiguration:

H100i Platinum

Dominator Platinum 2x

Ligthning Node Pro (C1 2x Corsair LL;C2 4x RGB Stripe)

ASUS Strix Z490 Mainboard

Asus Strix RTX 2080 Super

 

Nur die Garfikkarte läuft über Aura Rest ICUE

 

könnte vllt an der aura software liegen.

 

Ich benutze für meine asus rtx rog strix das programm: AURA RGB Lighting Control for Graphic card & XG-STATION.

Link to comment
Share on other sites

 Share

×
×
  • Create New...