Jump to content
Corsair Community

What's wrong


Recommended Posts

I just got second pair of TwinX1024-3200C2PT's making 2GB(4x512). My systems main parts are MSI K8N Neo2 Platinum, AMD FX55, and (4x512) Corsair memory(specs above). Problem is When I install all 4 sticks in won't let me run the memory at 400MHz, it is stuck at 333MHz. No Overclocking is invloved. I have updated the MB bios to the latest. I know the sticks are set for JEDEC PC2700 (333). Any suggestions on what to do.


It kind of pissing me off because memory has come down in price and I wanted to prepare for Windows XP 64. I was careful to buy the exact same memory not to mix sticks. I bought the memory at ZipZoomFly and the only thing it say that when you use four sticks that the cas latency goes from 2 to 2.5. I thought that means it would still run at 400Mhz. Please tell me what to do.

Link to comment
Share on other sites

After posting the thread I did some reading and found that out. That just plain sucks. I have been thinking about upgrading to the Nforce 4 platform, but from what I read they are also having the same issue. you would think they would have that worked out by now. Oh well, back to zipzoom the sticks go. Thanks for the reply.
Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS installed on your MB and set the following BIOS settings;

TwinX512 or TwinX1024-3200C2

DRAM Configuration :

Max Memclock: Limit or 200

1T/2T Memory Timing : 2T

CAS# latency (Tlc): 2.5

RAS# to CAS# delay (Trcd): 3

Min RAS# active time (Tras): 6

Row precharge Time (Trp): 3

High Performance Mode : Manual

Aggressive timing : DISABLED

Dynamic Overclocking: DISABLED

Spread Spectrum : Enabled

HT Frequency : 5x

Cool’n’Quiet: Disabled

Adjust CPU Rotation: Startup

Adjust CPU FSB Frequency: 200

Adjust AGP Frequency: 66

Adjust CPU VID 1.500v

CPU Voltage: By CPU VID

Memory Voltage : 2.75

AGP Voltage: 1.50V *1.6V if you have 9200 or 9600 ATI or 5200 or 5700 Nvidia card.

All other settings should be left to MB default settings.

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...