Jump to content
Corsair Community

Corsair VOID PRO (USB) audio problem!


Evans_QSMK
 Share

Recommended Posts

i have a problem with my headset (CORSAIR VOID PRO USB), when im playing or seeing videos, i dont know why but windows stop detecting my headset, but my headset is still conected because the leds lights are ON and icue detect the headset but not windows.

 

i try:

Uninstall and install again ICUE

use the headset without ICUE (i still have the problem)

 

i dont know if is a graphic driver the problem or windows or what. anyone knows how i can solve this problem?

Link to comment
Share on other sites

  • 2 weeks later...

Check and make sure the audio service is running. Just experienced this myself with audio.

 

Listening to music no issues, pause to go change the brakes on a car, come back in and unpause to find out I have no audio. This struck me as odd since the machine hadn't been rebooted, and it was affecting a wired and wireless Void Pro, Logitech G560 speakers, anything audio on bluetooth, all my normal audio jacks...basically everything that deals with sound in some way was not working. Come to find out that the audio service was not only disabled but I had to restore the system back a week (last backup) as even enabling it and rebooting wasn't solving it. Once that was back up I still had to blow ICue away and reinstall it because for some reason that was having a fit as well.

 

I just chalk it up to incompetence in software/drivers at this rate.

Link to comment
Share on other sites

  • Corsair Employees
yes i tried in 2 diferent computers and works correctly :/

 

If it is working correctly on two different computers then there is either a configuration issue with Windows preventing your headset from working properly or you have another piece of software that is conflicting and causing the issues on your main system.

Link to comment
Share on other sites

 Share

×
×
  • Create New...