Jump to content
Corsair Community

Failing Memtest, bad part?


grendal84

Recommended Posts

I have Corsair Twinx2048-3200C2. running stock @ 2.5-3-3-6-1t @ 2.85v on a K8N Diamond Socket 939 Nforce4 board. I even tried with CAS 3 but still get errors!

 

I get memtest error on both modules. I run memtest for both modules 864mb each, and both get errors!

 

World of warcraft also crashes! Is this a bad part or what?

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS installed on your MB and set the following BIOS settings;

DRAM Configuration :

Max Memclock: Limit or 200

1T/2T Memory Timing : 1T

CAS# latency (Tlc): 2.5

RAS# to CAS# delay (Trcd): 3

Min RAS# active time (Tras): 6

Row precharge Time (Trp): 3

High Performance Mode : Manual

Aggressive timing : DISABLED

Dynamic Overclocking: DISABLED

Spread Spectrum : Enabled

HT Frequency : 5x

Cool’n’Quiet: Enable

Adjust CPU Rotation: Startup

Adjust CPU FSB Frequency: 200

Adjust AGP Frequency: 66

Adjust CPU VID 1.500v

CPU Voltage: By CPU VID

Memory Voltage : 2.75

AGP Voltage: 1.50V *1.6V if you have 9200 or 9600 ATI or 5200 or 5700 Nvidia card.

All other settings should be left to MB default settings.

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...