Jump to content
Corsair Community

H100i Platinum Fan Only Runs at 4000rpm


sknowlton1198
 Share

Recommended Posts

So I bought and built my first computer just this week and everything in it works perfectly fine... including the jet engine that came packaged in my H100i RGB Platinum fan ;_;.

Exaggerations aside, something is very wrong with either my motherboard fan controller or my H100i for my computer to be running the cpu fan at full speed all the time. My bios, q-fan controller, and link all concur that my cpu fan will only run at ~4000rpm. It genuinely isn't too loud, which makes me think it might not actually be going this fast, but regardless I can't adjust the speed so something is broken.

 

vGEGEcA

https://imgur.com/vGEGEcA

 

This is pretty concerning since having the fan run perpetually at full speed despite apparently giving it less power means something is very wrong, and I am unable to change it at all. I have bounced between my bios and fan controller 100 times now and after re-calibrating and resetting both a bunch of times, it insists that the minimum speed my cpu fan can go is over 4000rpm.

Since I did just build this computer, I have nothing on it I can't do without and am willing to do any drastic methods to try and get my fan to operate correctly, and I would really appreciate if anyone has any ideas.

Link to comment
Share on other sites

You can't control anything with CPU fan. The power for the cooler (pump, fans, and lighting) comes from the SATA connector. That "dummy" lead to the motherboard will report a pump speed from the H100i Plat., although I am not sure what it will report when used with AI Suite. The header lacks the necessary wires for control and AI Suite is sitting there trying to tune a dead end. I have seen it do this before, which is why I usually suggest you disable CPU fan on the SATA powered coolers, even if it's not suppose to matter.

 

You need to download iCUE from the support page to get control over your cooler -- fans, pump, and lighting. iCUE 3.14.100 is the current version.

 

https://www.corsair.com/us/en/downloads

  • Confused 1
Link to comment
Share on other sites

Well that worked like absolute magic! Literally the moment i opened iCUE and it detected the fans they decreased in speed and I now have full control through iCUE. As I suspected, the fans were definitely not going 4000rpm, but I do believe they were attempting to go full speed (q-fan still thinks they are going 4000rpm).

It seems weird that my motherboard seems to think that it has proper control over the h100i and I feel pretty foolish for believing it, but regardless, thank you so much c-attack for helping me see the obvious solution before I did anything too extreme.

Link to comment
Share on other sites

Each cooler has a default fan curve written to the device that sets a fan speed for a specific coolant temperature. I don't know what is saved to the Platinum, but generally speaking you don't want to let it run on it's own accord. It will be too loud for most people in a temperate climate.

 

Fan curves for your H100i Platinum should use coolant temperature as the control variable. Don't use CPU temp. It will make the fans ramp up and down continuously. Coolant temperature is an effective and efficient control variable, but noticeable changes in case or room temp will affect it. A typical full load on a 9700K might raise coolant temp by 6-8C, thus a corresponding shift in room temperature of 5C makes the cooler think it is under a decent sized load. You will need to adjust your curves seasonally. You can probably get away with using the Quiet preset in Winter, but will want to set it to your own levels most of the year. Use the + symbol to create a new fan curve in the Performance Tab of the cooler. There is no reason to blast the fans. Slow to medium steady fan speeds will get moving the heat out of the cooler. You don't need them to be reactive to CPU load. The coolant will store the extra heat until it can be dumped elsewhere.

Link to comment
Share on other sites

 Share

×
×
  • Create New...