Jump to content
Corsair Community

CPU bei 100°C


Fischkopp

Recommended Posts

Hallo Forum,

auch ich habe ein Problem mit den Temperaturen.

 

Vor kurzem habe ich mir ein neues Mainbord (ASUS ROG Strix Z370-H Gaming) und eine neue CPU (Intel Core i7-8700K Processor) in meinen PC einbauen lassen (da altes Mainboard und /oder CPU kaputt waren). Der PC hat eine H100 V2 Wasserkühlung und das Ganze ist in einem Thermaltake Chaser MK1 Tower verbaut.

 

Nachdem ich den PC aus der Werkstatt (die hier bei uns einen guten Ruf hat) zurückbekommen habe musste ich feststellen, dass die Temperaturen beim Betrieb des P3D Flugsimulators auf allen Kernen auf 100°C anstiegen und das nicht nur im Flug, sondern auch schon beim Laden einer Szenerie.

 

Ich habe den PC daraufhin n och einmal in die Werkstatt gebracht um den Sitz der Pumpe und das Vorhandensein der Leitpaste kontrollieren zu lassen. Das Ergebnis war, dass alles i. O. ist.

 

Daraufhin habe ich den Turbomodus im BIOS deaktiviert, so dass der Prozessor nun nur noch mit seiner Nennleistung von 3,7 GHz läuft. Trotzdem liegen die Temperaturen immer noch zwischen 85 und 95 °C und steigen in der Spitze auch noch bis auf 100 °C.

 

Laut Corsair-Link läuft die Pumpe mit 3120 rpm auf Volllast und die Wassertemperaturen liegen bei 54°C. Auch die Lüfter heulen ständig in den höchsten Tönen.

Die H100 V2 wurde vor einem Jahr schon einmal (auf Garantie) ausgetauscht weil sie damals (nach einem Jahr Laufzeit) komplett den Geist aufgegeben hatte, so dass der PC nicht einmal mehr booten wollte, sondern mit einem schrillen Warnton gleich abschaltete.

 

Kann es wirklich sein, dass die H100 V2 nach jeweils einem Jahr ihren Geist aufgibt?

Ich wüsste sonst nicht mehr, wie es zu solchen Temperaturen kommen kann.

Edited by Fischkopp
Link to comment
Share on other sites

Hallo muvo,

vielen Dank für Deine Antwort.

 

Ich hatte auch schon vermutet, dass sich da evtl. Luft im System befindet.

 

Das Problem ist, dass ich den PC täglich brauche und nicht schon wieder ein paar Tage auf ihn verzichten kann. Daher habe ich mir bereits eine neue H100 V2 bestellt. Ich hoffe, dass das Problem dann behoben ist.

 

@Corsair:

Ich fände es aber einen feinen Zug von Corsair, wenn mir der Kaufpreis für die neue Kühlung in irgendeiner Form vergütet würde. Ich kann die alte Wakü nach dem Austausch gerne einschicken.

Link to comment
Share on other sites

Sorry da hast du einen kleinen Fehler gemacht. Bei der rma kannst du die Option "express rma" wählen. Dann bekommst du einen vorabaustausch für deine kühlung (Kreditkarte wird zur Absicherung benötigt).

 

So bleibt dir eigentlich nur die kühlung entweder gegen den Zeitwert (Kaufpreis abzüglich gebrauchsvorteil) zurück zu geben oder sie selbst zu verkaufen.

Link to comment
Share on other sites

Leider blieb mir nichts anderes übrig.

Ansonsten hätte ich den ganzen PC wieder einschicken müssen (wurde bei MIFCOM gekauft), was wieder mindestens 2-3 Wochen gedauert hätte.

 

Wobei die die Garantie sicher auch abgelehnt hätten, weil ja nun ein anderes Mainboard und eine andere CPU drin sind.

 

Was ist übrigens "rma"

Edited by Fischkopp
Link to comment
Share on other sites

@plumb

 

je nach Hersteller bzw Händler müsste der komplette Pc eingesendet werden, sodass es eigentlich für corsair schon ausreichend ist wenn die Hardware Komponente in der Zusammenstellung mit dem Rechungsdatum erwähnt wurde.

 

 

 

PS: warum hast du dein posting gelöscht ?

Edited by muvo
PS
Link to comment
Share on other sites

Moin muvo,

 

habe gestern die neue WaKü eingebaut. Nun ist alles im grünen Bereich und die Temperaturen gehen auch im CPU-Turbo-Modus (habe ich wieder aktiviert) unter Stress mit dem P3D, nicht mehr über 70°C. Im Mittel schwanken sie zwischen 50°C - 65°C und im Normalbetrieb mit Photoshop, Office, Video-Rendering o. Ä. liegen sie bei kühlen 27°C - 35°C.

 

War wohl tatsächlich so, dass sich in der alten Wakü eine Luftblase befand, die die Zirkulation des Kühmittels blockierte.

Link to comment
Share on other sites

×
×
  • Create New...