Jump to content
Corsair Community

Volume sliders greyed out.


Recommended Posts

Hello Corsair community,


I recently bought the Corsair VOID PRO and the Corsair HS70 Headsets. I have tested the VOID PRO for some days now and decided that it is time to start using the iCUE software.

I tried to make it so that i can hear myself talking. I am able to switch the feature on via my headset, but the sidetone slider in iCUE is greyed out and I cant move it.


I have tried restarting my PC, updating iCUE, changing the slider without a headset connected and tried to create a new iCUE profile and change it there. Nothing worked, it was always greyed out.


Some things I noticed are, that the volume slider is also greyed out, if I create a new profile the sliders appear to be movable for a split second before going grey again and that my two headsets are somehow linked. Linked means, that if I change the equalizer settings for one, the settings for the other one change as well.


I would be very glad if someone could help me, as for everything else the headsets are great!

Also, sorry for any formatting or spelling errors. Be free to remind me of those.







Edit: Problem has been solved. Tried it only with the HS70. But for the VOID PRO it worked fine.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...