Jump to content
Corsair Community

memtest86 failed K8N Neo2


psyclobe

Recommended Posts

New setup, having hard time with ram:

 

Mobo: MSI K8N Neo2 (Bios v1.4)

CPU: AMD 64 3200+

RAM: CMX512-3200C2PT (XMS3202V4. 1) (x2)

 

Memtest says:

Failing address: 0003e9c1038 - 1001.0MB

Failing address: 0003fda0038 - 1021.0MB

 

Current CELL settings:

Max Memclock (Mhz): Auto

Memory Timing: 1T

CAS# latency (Tcl): 2.0

RAS# to CAS# delay: (Trcd) 3

Min RAS# active time: (Tras) 7

Row precharge Time: (Trp) 3

Memory Voltage: 2.8

 

What are the correct timings for this mainboard/memory combo?

 

Thanks,

-Jason

Link to comment
Share on other sites

  • Corsair Employees

@ single modules of XMS3200C2 should be set to:

Current CELL settings:

Max Memclock (Mhz): Auto

Memory Timing: 1T

CAS# latency (Tcl): 2.5

RAS# to CAS# delay: (Trcd) 3

Min RAS# active time: (Tras) 7

Row precharge Time: (Trp) 3

Memory Voltage: 2.8

Link to comment
Share on other sites

I'm still having problems.

 

With your suggest settings, I left memtest running all day long, and it had no errors. However whenver I boot into windows, and run any kind of graphics intensive application, the pc blue screens with random errors.

 

I've been able to make the system stable by dropping the memory speed int he bios from Auto (which sets it to 200), down to 100, and the system is stable. I'm able to run Doom3 for long periodes of time without the system crashing.

 

I've triple checked my cpu cooling setup, and the temperature of the CPU doesn't go above 41C even at max load.

 

Any idea?

 

Thanks,

-Jason

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...