Jump to content
Corsair Community

CUE2 Update - 222 Profiles - Lewis Gerschwitz - All Devices


Recommended Posts

222 Updated Profiles!

 

[ame]

[/ame]

 

Supports the following peripherals:

 

Keyboards:

- K70 RGB

- K95 RGB

- K65 RGB

- Strafe RGB

- All Variants of the Above

 

Mice:

- M65 RGB

- Sabre RGB

- Scimitar RGB

- All Variants of the Above

 

Headsets:

- All Void Headsets

 

MouseMat:

- MM800 RGB Polaris

 

Download Link On My Website: http://lewisgerschwitz.com/corsair EDIT: THERE ARE MORE RECENT VERSIONS

 

Not ready to update yet? Pack for Cue1

Edited by Schwitz
Link to comment
Share on other sites

Thanks for the hard work!

 

Unfortunately, I can't get the profiles to import using the latest version of CUE for my K65 RGB. I browse to the profile and hit import on the import module and nothing happens. I confirmed it works with other profiles from here but no luck with any of these so far. Thanks for the effort though--this is a huge undertaking!

Link to comment
Share on other sites

Thanks for the hard work!

 

Unfortunately, I can't get the profiles to import using the latest version of CUE for my K65 RGB. I browse to the profile and hit import on the import module and nothing happens. I confirmed it works with other profiles from here but no luck with any of these so far. Thanks for the effort though--this is a huge undertaking!

 

switch to advanced mode

Link to comment
Share on other sites

switch to advanced mode

Yea, as Krazy has said, if its not working on import check that advanced mode is on!

 

You're awesome! :D:

 

Incredible ! Thanks for the hard work. :)

 

Thanks for the hard work!

 

Well done sir, well done.

 

Thanks guys! Enjoy the profiles! :greengrin

Link to comment
Share on other sites

Yea, as Krazy has said, if its not working on import check that advanced mode is on!

 

 

I'm in advanced mode when I try it--like I said I'm able to import some other profiles fine. I'm sure it's some weird issue with my CUE though because some profiles import and others don't (for instance I got 2 profiles from Krazy's post to work but others from his post, also updated for 2.0, didn't)

 

Thanks anyways!

Link to comment
Share on other sites

I'm in advanced mode when I try it--like I said I'm able to import some other profiles fine. I'm sure it's some weird issue with my CUE though because some profiles import and others don't (for instance I got 2 profiles from Krazy's post to work but others from his post, also updated for 2.0, didn't)

 

Thanks anyways!

 

Make sure you're using the latest version CUE 2.5.66

Link to comment
Share on other sites

Just got a K70 RAPIDFIRE RGB myself. Anyone run into an issue with these profiles where after import, the only color scheme is the default Spiral Rainbow? I've downloaded some profiles off the Corsair site that worked fine. For some reason, none of these work for me. Thoughts? I'm on the latest CUE software and K70 firmware. Here's a screenshot of what my CUE thinks of the Corrosive profile: http://take.ms/ojiOq

 

Another working profile: http://take.ms/JFHnb

 

The screenshots above are from Monosnap: monosnap.com

 

The warning says it detected an error during software update check, but this does not seem relevant as I am up to date and other profiles are working without issue.

Edited by Gendler
Link to comment
Share on other sites

Just got a K70 RAPIDFIRE RGB myself. Anyone run into an issue with these profiles where after import, the only color scheme is the default Spiral Rainbow? I've downloaded some profiles off the Corsair site that worked fine. For some reason, none of these work for me. Thoughts? I'm on the latest CUE software and K70 firmware. Here's a screenshot of what my CUE thinks of the Corrosive profile:

 

Turn on Advanced mode.

Link to comment
Share on other sites

Some profiles (like 1Up) have layers with the M key missing!

 

e.g. 1Up: the M key stays always blue and never gets dark/green/white. :confused:

 

 

I also noticed this problem with many of krazykids profiles. The M key seems to be ****ed up with CUE2?! :confused:

After re-adding the M key to the corresponding layers everything works fine. ;):

Edited by brainless
Link to comment
Share on other sites

Some profiles (like 1Up) have layers with the M key missing!

 

e.g. 1Up: the M key stays always blue and never gets dark/green/white. :confused:

 

 

I also noticed this problem with many of krazykids profiles. The M key seems to be ****ed up with CUE2?! :confused:

After re-adding the M key to the corresponding layers everything works fine. ;):

 

Ive been adding the M key to my profiles, if there is a "download for CUE 2" link next to the profile then M key should work.

Link to comment
Share on other sites

Ive been adding the M key to my profiles, if there is a "download for CUE 2" link next to the profile then M key should work.
e.g. these 4 profiles: Aurora (wave layer), Electricity (wave8, wave4, wave2, gradient all, wave1), Frost (pulse15?), Pixel drops (pixel8explosion?, pixel7explosion?, pixel1explosion?, pixel14, pixel14explosion?, pixel11explosion?)

 

Seems like you only missed some layers. ;): I think Schwitz missed some more "M"s :D:

Link to comment
Share on other sites

 Share

×
×
  • Create New...