Jump to content
Corsair Community

Memory crapped out; need RMA


Recommended Posts

Between the months of July and October, 2004, I ordered the parts for and assembled a new computer. The specific components were as follows:


Epox Motherboard: EP-8KDA3+

[MOTHERBORD] http://www.epox.com/USA/product.asp?id=EP-8KDA3plus



Athlon 64 3000+ Processor

[PROCESSOR] http://www.amd.com/us-en/Processors/ProductInformation/0,,30_118_9485_9487%5E9503,00.html




Thermaltake Vesus 12 Heatsync and Fan

[HEATSYNC/FAN] http://www.thermaltake.com/coolers/venus/rs/a1744.htm




ASPIRE X-Infinity Black ATX Mid-Tower Case with 350W Power Supply, Model"ATXB6KLW-BK/350"

[CASE] http://www.newegg.com/app/viewproductdesc.asp?description=11-144-076&DEPA=1




Western Digital Raptor II Hard Drive

[HARDDRIVE] http://www.wdc.com/en/products/Products.asp?DriveID=65




Corsair PC 3200 XMS DDR Random Access Memory, One 1024 MB stick

[MEMORY] http://www.corsairmemory.com/corsair/products/specs/cmx1024-3200.pdf



Sony DVD Burner

[DVDBURNER] http://www.wallapc.com/.sc/ms/dd/1091553224642968/9/nc/DVD-RW/210/SONY%2520DW-U18A%25208X%2520DVD%252B%5E2F-RW%2520OEM%2520BLACK



Toward the end of October, I assembled the aforementioned components and used my old GeForce Ti3 64 video card and brand X monitor (I’m putting myself through school after all). I used the computer without any problems from the end of October until yesterday when it failed to boot. I switched it on, my fans spun, my lights flashed, and the video card sent no signal to my monitor. I took steps to troubleshoot the problem that I will now describe. First, I attached my monitor to a different PC to find out if my monitor was the culprit. To my dismay, the monitor displayed the signal without any problems (my RAM cost quite a bit more). Then, I took another monitor and attached it to my computer. The monitor remained black. Finally, I removed the video card and replaced it with one that I knew to be in working order. It also failed to send a signal to my monitor. A special feature of my motherboard is a digital display attached directly to it that gives me postcodes to tell me what’s going wrong. Remembering this, I checked the postcode and referred to my manual. My board was indicating to me that there was a problem with the memory. I opened my case and removed the memory. Then I put it back in and tried to boot the computer again. This time it booted, but I had to reset my CMOS settings. Thinking that I had resolved the problem, I continued to use my computer as normal, but my relief was short-lived. My computer began to act strangely. It was horribly unstable. It would randomly stop recognizing my USB mouse. It kept locking up and giving me blue screens of death. Finally, it failed to reboot all together. Taking the ram out and replacing it did no good. I even tried the other two slots just to be sure... no luck. Now all my computer does when I turn it on is spin its fans, flash its lights, and give me the postcode that indicates a failed RAM module. It sends no signal whatsoever through the AGP slot.


I purchased the RAM originally through Monarch Computers, an online computer parts vendor. Their return policy is only good for 60 days; its been to long to take advantage of this. When my RAM originally was shipped to me, it was still in the corsair package with all of the authentic paperwork. I never removed any of the Corsair stickers from the module itself, nor did I tamper with the heatspreader. I still have the receipt from Monarch, but I don't know if I could lay hands on the corsair paperwork any longer. I understand that Corsair backs all of its RAM modules with a lifetime (one of the reasons I bought Corsair) warranty, and I would like to take advantage of this. What can I do to obtain an RMA?

Link to comment
Share on other sites

Hrm, according to the Compatibility thing, that board doesn't even take Registered memory:



From what little I can find, it looks like it may take non-buffered (non-registered) ECC memory though. The board and memory may be just fine, they probably just decided to stop fighting with each other.

Link to comment
Share on other sites

I appologize; my last post contained the wrong link to the actual RAM module that is in my computer; thank you for helping me catch my error, Wired. It was past my bedtime; the link to my memory SHOULD have been http://www.corsairmemory.com/corsair/products/specs/cmx1024-3200c2.pdf



post script: I'm going to a buddy's house today to test the module in question in his machine; I'll let you know how it turns out.

Link to comment
Share on other sites

Athlon 64 3000 (Socket-754) Processor CPU - 64-bit Processor AMD64 64-bit Hyper Transport - - 2GHz - 1600 FSB


The BIOS settings for the processor and RAM were the optimized defaults. The link to my motherboard description above contains my MB manual, so whatever the optimized defaults are in there are the ones that were set at the time of the failure.


I was going to test the module in another machine, but my friend's computer can't handle a 3200 stick. I instead put his Kingston RAM in my machine, but was met with the same problem. This leads me to believe that my RAM is still good, but the problem in fact lies with my MB or processor... would this be an accurate diagnosis?


Link to comment
Share on other sites

  • Corsair Employee

Please test our memory modules with these settings; make sure that you have the latest BIOS and have the DIMM modules installed on slot 1&3, and try the following BIOS settings;

TwinX512 or TwinX1024-3200C2

DRAM/Memory Configuration:

Memclock Mode: Limit

Memclock Value: 2:1 (DDR400)

Bank Interleaving: 4/Enabled

Burst Length: 4

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

SDRAM Row Precharge (tRP): 3T

Hypertransport: 4X

Jumper Free/Frequency Voltage Control:

Spread Spectrum: Enabled

CPU FSB Clock: 200

DDR Voltage: 2.7/2.75 Volts

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

I have determined that the problem is with the motherboard. Thanks for the quick and helpful tech-support. In the time that I've been waiting for the first reply from Epox, you have given me 3. At least my board cost roughly half of what my memory did. Thanks again.

A :brick:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...