Jump to content
Corsair Community

Corsair Link 4 erkennt Lüfter nicht


machiavelli1986
 Share

Recommended Posts

Seit dem Update auf die neuste Version 4.2.0.162 wird mein Gehäuselüfter nicht mehr erkannt welcher an einem FAN Anschluss des Asus Maximus VIII Gene hängt. Mit Corsair Link 3 konnte ich die Drehzahl des Lüfters auslesen und ihn auch in der Ansicht Auswählen und auf die Gehäusegrafik ziehen. Mit der Version 4 wird er nicht mehr angezeigt, weder unter Startmenü noch unter Konfigurieren.

Ebenfalls kann ich unter Konfigurieren den Grafikkarten Lüfter nicht mehr auf das Gehäusebild ziehen, da er garnicht zur Verfügung steht in der Auswahl. Im Startmenü jedoch ersichtlich.

Bitte nachbessern, hier scheint es eine Verschlechterung gegenüber der Version 3 zu sein. Ansonsten ganz nett das Update, mal schauen obs mit den Temps jetzt besser ist. Bei der Version 3 unter Win10 hab ich häufig in der Ansicht wo man die Sensoren auf das Gehäusebild ziehen konnte den Wert 0 °C gehabt und musste den Sensor löschen und neu hinzufügen.

Link to comment
Share on other sites

Das ist eben genau das Problem, ich sehe den am Mainboard CHA_FAN angeschlossenen Lüfter nichtmal in der Übersicht. Im Bios ist der Mainboard FAN so eingestellt, das er auch vom Board gesteuert wird. Somit sehe ich dann eben zB in HWinfo auch die Drehzahl, in Corsair Link aber nicht.

Die FANs welche an der Pumpe hängen und die Pumpe selber laufen tiptop, kann ich auch steuern. Das RPM Signal wird ebenfalls ausgelesen, da die Pumpe dann noch am CPU_FAN hängt. Das klappt also.

Edited by machiavelli1986
Link to comment
Share on other sites

  • Corsair Employees
Vielen Dank für die Info. Ich leite es an die Softwareentwicklung weiter. Da es primär kein Problem mit einem Corsair eigenen Produkt ist, ist die Priorität es zu beheben nicht ganz so hoch, aber es wird in den Problemkatalog mit aufgenommen.
Link to comment
Share on other sites

Jep hab ich gestern runtergeladen und heute installiert. Und siehe da, ich sehe den Lüfter unter Starmenü in der Sektion des Mainboards. Tiptop soweit. Wäre jetzt noch cool wenn man ihn unter Konfigurieren in das Gehäusebild ziehen könnte, dort ist er nämlich nicht verfügbar. Wie auch der Graka Lüfter welcher immernoch nur im Startmenü angezeigt wird.
Link to comment
Share on other sites

Jep hab ich gestern runtergeladen und heute installiert. Und siehe da, ich sehe den Lüfter unter Starmenü in der Sektion des Mainboards. Tiptop soweit. Wäre jetzt noch cool wenn man ihn unter Konfigurieren in das Gehäusebild ziehen könnte, dort ist er nämlich nicht verfügbar. Wie auch der Graka Lüfter welcher immernoch nur im Startmenü angezeigt wird.

 

das kommt noch, zuerst wird an der Corsair hardware gearbeitet und dann am rest. Ach ja meine asus gtx780 wird bei der neuen version nun angezeigt ;):

Link to comment
Share on other sites

  • Corsair Employees
Vielen Dank für die Information. Wir arbeiten an der nächsten Version. Ich glaube aber, dass wir mit Link 4 nun endlich auf dem richtigen Weg sind. Es läuft zumindest meiner persönlichen Erfahrung nach wesentlich zuverlässiger als es zuvor der Fall war.
Link to comment
Share on other sites

  • 2 years later...
  • 2 weeks later...
 Share

×
×
  • Create New...