Jump to content
Corsair Community



Recommended Posts

I built a new computer last month and it worked great. I was able to install Windows 10 PRO and begin the burn in tests for the hardware. If you want to know what my hardware is then check the pc specs above.


Here is were it gets weird...everything worked great UNTIL I changed the DC cables with Corsair's Individually Sleeved Type 3, Generation 2 DC Cable kit. Since then, my system boots for 5 seconds and then restarts over and over again. I have replaced every cable one by one and it has no effect. I have changed the motherboard, GPU, CPU and CPU cooler with no affect. I cleared the BIOS settings and still doesn't change anything. This computer will not run longer then 5 seconds!!!!!


The LED debug shows a code of 55 which says in the manual "memory initialization error occurring" (which is why I listed this problem here in memory). I was getting this code before I changed the RAM and motherboard, so why am I getting it AGAIN with NEW RAM and a NEW motherboard?????!!!!!!!!! Why didn't I have this problem when I first build the system, but have it now????


I was hoping that someone here would know something about this and could tell me what to try next! This doesn't make any sense at all. Thank you. Oh, and I'm still waiting to hear back from GIGABYTE in case anyone was wondering.


To Corsair employees, would it be possible for me to send you my new 3,000 MT/s DDR4 Dominator Platinum modules for some 2,133 MT/s DDR4 Dominator Platinum modules???

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...