The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-06-2015, 07:57 AM
darthjord28 darthjord28 is offline
Registered User
 
Join Date: Aug 2015
Posts: 1
POST ID # = 793995
darthjord28 Reputation: 10
Default Corsair Raptor HS40 Sound/Video Issue

So I bought this headset and got it today and I am liking it so far. The one issue I have had is if I move the wire a little bit, I hear a crackling sound for a second or two and it cuts out my audio on whatever programme I'm on, Chrome or a game. I have to completely close the programme and re-open for the audio to work again. Strangely enough, if I am watching a video on youtube or something on twitch, it kills the video too so then I have to restart the web browser.

Any suggestions?
Reply With Quote


  #2  
Old 08-06-2015, 08:06 AM
Neo_Geo Neo_Geo is offline
Registered User
 
Join Date: Jul 2015
Posts: 12
POST ID # = 793998
Neo_Geo Reputation: 10
Default

it seems its a lose wire check ur usb/jacks are firmly connected to ur pc. if u wiggle at the headset and it still happens i would return it. because lose wires always end up breaking the headset. i have the hs40 usb ver and i can say mine doesnt do that
Reply With Quote


Reply

Tags
audio, hs40

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.