The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD) > SSD Firmware Update

Notices

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 13 votes, 5.00 average. Display Modes
  #16  
Old 09-05-2012, 03:37 AM
CutMyThoat CutMyThoat is offline
Banned
 
Join Date: Aug 2012
Posts: 41
POST ID # = 600696
CutMyThoat Reputation: 10
Default

That are not controllers, but channels, as you SEE. It simply wasnt initialisised correctly before.
Reply With Quote


  #17  
Old 09-05-2012, 01:33 PM
raptor32 raptor32 is offline
Registered User
raptor32's PC Specs
 
Join Date: Aug 2012
Posts: 9
POST ID # = 600761
raptor32 Reputation: 10
Default

My benchs are getting worse with new update
you can see at Before Then.JPG . I dont understand why
Attached Images
File Type: jpg Before Then.JPG (193.4 KB, 228 views)
Reply With Quote


  #18  
Old 09-05-2012, 01:48 PM
Yellowbeard's Avatar
Yellowbeard Yellowbeard is offline
Banned
 
Join Date: Oct 2002
Location: Atlanta,GA, USA.
Posts: 11,531
POST ID # = 600767
Yellowbeard Reputation: 46
Default

1: Repeatedly benching your drive WILL degrade the performance. You are writing huge chunks of data every time you bench it. Leave it alone for a bit and let TRIM work its magic

2: When/if you do bench it again, test it with ATTO. That is the benchmark used to document the original performance spex and thus the only 1 we officially recognize here.
Reply With Quote


  #19  
Old 09-06-2012, 06:54 AM
CutMyThoat CutMyThoat is offline
Banned
 
Join Date: Aug 2012
Posts: 41
POST ID # = 600909
CutMyThoat Reputation: 10
Default

Quote:
Originally Posted by raptor32 View Post
My benchs are getting worse with new update
you can see at Before Then.JPG . I dont understand why
No it's getting worse with heavy usage.

You should have left at least 10-15% free on the drive for TRIM doing any magic, more is better.

I agree to Yellowbeard, that posting your ASSSD-, CrystalDisk, PCMark, etc-Screenshots, no matter what you see them in- or decreasing, does not help anyone. I believe you do more errors to the drive in 1 month, when permanently benching, than there would occur on the drive during 2 years normal use, so better not touch it any more. The ASSSD-results are, from what i can tell - and thats the problem - ok, BOTH, but theres no warranty for just 1 mb/s on this benchmark.

Just to mention it: You are using a very outdated version of ASSSD. Mine is 1.6.4013.39530.

BTW: some values did increase, how'd you explain that!? ;)

You switched firmware. Did you re-write hole drive from scratch (secure-erase) before benchmarking again or was it like "bench" , "update" , "bench", and if yes, did you at least reboot the computer and gave the drive some time for the internal "management" to re-order?


No? This may have harmed the drive.

Last edited by CutMyThoat; 09-06-2012 at 07:12 AM.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.