The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-27-2019, 11:46 PM
dboy dboy is offline
Registered User
dboy's PC Specs
 
Join Date: Aug 2019
Posts: 1
POST ID # = 1015904
dboy Reputation: 10
Default Bluetooth Devices stop working when I boot up iCue

I recently bought a nice pair of Bluetooth headphones, and I really wanted to use them with my PC since I don't want to buy another pair, and it's unlikely I'm ever going to leave the house wearing this pair anyways. So, I bought a very cheap Bluetooth PC adapter and at first everything worked fine. However, every time I open up the Corsair iCue software (this includes it running in the background) all audio going to my headphones cut out. They still appear as "connected" in Windows and show up as an audio output in sound settings, and as soon as I quit out of iCue and repair the headphones, the audio returns to normal. At first I thought it was my Corsair Dark Core RGB wireless mouse messing with the cheap Bluetooth adapter, but even after unplugging and powering off the mouse it still happened. I honestly have no idea where to start with solving this issue, so any help is appreciated.
Reply With Quote
Reply

Tags
bluetooth, help needed, icue

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.