Jump to content
Corsair Community

Search the Community

Showing results for tags 'bluetooth'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • English Support
  • PRODUCT DISCUSSIONS
    • CORSAIR Software
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 11 results

  1. Hallo zusammen, ich habe das gleiche Problem wie im Thread "https://forum.corsair.com/v3/showthread.php?t=205409&highlight=hs70" dazu gab es keine Lösung. ich habe es an zwei Computer mit Windows 10 64bit ausprobiert, dazu habe ich den Bluetooth 5.0 Adapter von Aplic (Mod.-Nr 304747). Das Problem: Mein Computer kann beim nutzen vom Headset HS70 Bluetooth das Mikrofon per Bluetooth nicht vom Headset erkennen nur die Lautsprecher, aber per Kabel am Computer wird Lautsprecher und Mikrofon erkannt genau wie beim Handy. Dazu habe ich iCUE 3 und 4 genau und auch Treiber neu installiert, Bluetooth Adapter Port gewechselt. Ich bin am verzweifeln, ein Ticket habe ich auch geschrieben :( Würde mich über Hilfe freuen vielen Dank Gruß Lösungssucher
  2. Hello I recently purchased the Harpoon wireless mouse and able to set the lighting effects through the iCUE software when I'm using the wired connection. When I switch over to bluetooth connection, I didn't have the lighting effects I've previously set, and it becomes a fast alternating rainbow RGB instead. How can I set the lighting effect for bluetooth connection too?
  3. Hi all! I recently bought a K83 Wireless keyboard to use instead of the MacBook Pro keyboard and trackpad. I bought it because it a) had both a trackpad and a keyboard b) could connect via BT. Everything else was a bonus. But... When connected just through BT, iCUE won't recognize my keyboard at all. The trackpad and the keyboard work, though. But the keyboard layout isn't quite recognized with the nordic layout with the [<] key to the right of the left [shift], and the ['] above the [tab] key. If I add the Corsair dongle to my MacBook Pro, iCUE recognizes my keyboard, and I can presumably change the settings, remap key assignments and so on. But no... The changes doesn't work! Also, the layout is still wrong. Now... If I connect my K83 Wireless(!) keyboard to my MacBook Pro using a USB cable, all the bells and whistles seem to work. Even the keyboard layout is as expected with [<] to the right of my left [shift] and the ['] above my [tab] key. So my big question is: How can I keep my keyboard layout and drop the USB cable?
  4. I recently bought a corsair harpoon, using the 2.4ghz dongle it worked just fine but trying to use it via bluetooth with windows and it would not appear or pair. I tried to use bluetooth with Ubuntu and it worked so I know for a fact that the mouse is not faulty. I there a driver in windows that i must install before using bluetooth? Thanks.
  5. Trying to pair the mouse with a laptop without CUE installed. Doing following steps: 1. Turn off the mouse. 2. Set wireless mode switch to Bluetooth mode. 3. Hold top button aka Profile switch. 4. Turn the power switch on. Nothing happens then. I expect the 3 small LEDs to flash blue, but they don't, no matter how long I hold the Profile switch button. Actually none of LEDs are working. The mouse just seems to be dead unless I switch it back to 2.4GHz mode. Mouse is brand new, just updated firmware to v3.19 (not sure about minor version, can't check atm. Was 3.08 and went to 3.1X after). 2.4 GHz and USB work properly. Is it a defect or something?
  6. Bonjour, je viens d'acheter le clavier Corsair M83, et j'aimerais le connecter avec mon MacBook Pro mi-2012, en bluetooth (je n'est pas l'USB de connexion). Mon problème est que le clavier est reconnus en bluetooth mais lorsque je veux l'apparayer/connecté cela ne fonctionne pas, clavier inutilisable, peut etre imcompatible OS Catalina? Quelqu'un a déja eu se problème? Merci d'avance ENGLISH Version: Hello, I just bought the Corsair M83 keyboard, and I would like to connect it with my MacBook Pro mid 2012, in bluetooth (I don't have the USB connection). My problem is that the keyboard is recognized by bluetooth but when I want to pair it / connected it does not work, keyboard unusable, can be incompatible OS Catalina? Has anyone ever had this problem? thank you in advance
  7. Hallo in die Runde Ich hab das HS70 Bluetooth und folgendes Problem: Wenn ich es per Kabel anschließe, findet es die icue-Software und ich kann alles Einstellen. Wenn ich es allerdings per BT an den Pc anschließe, nicht. Sound und Mikro funktionieren aber bei beidem. Vielleicht kann mir ja jemand von euch helfen. Vielen Dank schon einmal. Lg Benny
  8. Buenas, adquirí estos auriculares inalámbricos hace menos de un año y estoy teniendo un problema con ellos: luego de un par de meses de uso, cada vez que los conecto para cargarlos (no importa el nivel de batería que tenga, sea bajo, mediano o alto) automáticamente se desconectan, y cuando quiero volver a conectarlos, luego de más o menos un minuto se vuelven a desconectar. ¿Qué podría ser el causante de este problema? Preciso una respuesta lo más antes posible, gracias.
  9. My keyboard keeps going into demo mode whenever I use a Bluetooth device. Has anyone ever had the same problem, and how do I solve it? Some extra information: Bluetooth on my computer is being handled by a USB-dongle. The Bluetooth dongle I use is from a brand called "Trust".
  10. I recently bought a nice pair of Bluetooth headphones, and I really wanted to use them with my PC since I don't want to buy another pair, and it's unlikely I'm ever going to leave the house wearing this pair anyways. So, I bought a very cheap Bluetooth PC adapter and at first everything worked fine. However, every time I open up the Corsair iCue software (this includes it running in the background) all audio going to my headphones cut out. They still appear as "connected" in Windows and show up as an audio output in sound settings, and as soon as I quit out of iCue and repair the headphones, the audio returns to normal. At first I thought it was my Corsair Dark Core RGB wireless mouse messing with the cheap Bluetooth adapter, but even after unplugging and powering off the mouse it still happened. I honestly have no idea where to start with solving this issue, so any help is appreciated.
  11. This is making me nuts. I can't get either of my Corsair products to connect to my Win10 laptop over Bluetooth. The only way I can use them is with the USB dongles (don't get me started on one dongle per device...) I can connect other devices over BT - Xbox One controller, various headphones, a Wacom tablet - but neither of these Corsair devices. When I go to "Add Bluetooth Device", Windows will at least see the Harpoon mouse, but it just keeps loping back to "Try connecting again". It won't see the keyboard at all. I know the keyboard and button presses, but they simply don't work. I've got 2 of my 3 USB ports tied up with Corsair dongles... it'd be really nice to free them up. Does anyone have any suggestions or guesses? Thanks in advance.
×
×
  • Create New...