The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Tastaturen & Mäuse (Keyboards and Mice)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-14-2019, 10:16 AM
Delgado Delgado is offline
Registered User
 
Join Date: Sep 2019
Posts: 2
POST ID # = 1018179
Delgado Reputation: 10
Default Ironclaw RGB wireless Mausrad

Hallo,
leider muss ich mal etwas Frust loswerden und hoffe dennoch, das ein Corsair Mitarbeiter was dazu sagen kann.

Ich habe die oben genannte Maus im Juli bei Amazon erworben und war von der Ironclaw begeistert. Wirklich, eine tolle Maus. Leider ging nach 4 Wochen die Halterung des Mausrad kaputt, dabei benutze ich noch nichtmal die mittlere Maustaste, also das Mausrad wird nur zum scrollen benutzt, dennoch war es so, das scheinbar die Achse auf der linken Seite aus der Halterung gebrochen/gerutscht ist, und das ohne jeglichen Kraftaufwand. Das Mausrad schlackerte und die Funktion war nicht mehr gegeben. Gut, dachte ich, vielleicht habe ich ein Montagsmodell erwischt.

Amazon angerufen und Maus umgetauscht. Neue Maus kam, angeschlossen und alles war wieder super. Nach 2 Wochen wieder exakt der gleiche Fehler. Das kann doch bei einer 80 Euro Maus wirklich nicht sein. Wieder bei Amazon angerufen, Maus zurück gesendet und Kaufpreis erstatten lassen. Zum Glück, dachte ich mir, habe ich die Maus bei Amazon gekauft. Andere Händler wären vielleicht nicht so kulant.

Ich bin mittlerweile nicht der Einzige. Es gibt einige Rezensionen, die genau dieses Problem mit der Maus haben. Handelt es sich hier vielleicht um einen Konstruktionsfehler? Vielleicht könnte ein Corsair Mitarbeiter zu dem Thema Stellung nehmen.

Danke im voraus
Reply With Quote
  #2  
Old 09-21-2019, 05:12 AM
Delgado Delgado is offline
Registered User
 
Join Date: Sep 2019
Posts: 2
POST ID # = 1018896
Delgado Reputation: 10
Default

Niemand???
Reply With Quote
  #3  
Old 09-21-2019, 01:17 PM
muvo muvo is online now
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,855
POST ID # = 1018917
muvo Reputation: 38
Default

Quote:
Originally Posted by Delgado View Post
Niemand???
Also ich habe die Ironclaw RGB und diese läuft einwandfrei, melde dich mal beim Kundenservice. Vielleicht können sie dir weiterhelfen und sagen woran es liegt.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.