Jump to content
Corsair Community

Case [4634352] - RMA


Recommended Posts

Hello,

 

I received my replacement RAM. However it was defective, I tested with Memtest with default timing & voltage and show up thousands of errors. I tried in different slot with the same problem. I swap in Ram from another system and worked fine.

 

I have twice emailed Corsair about this with no reply.

 

Is there anything you can do for me to resolve this issue?

Link to comment
Share on other sites

  • Corsair Employees
I have sent a message to our tech support to contact you ASAP, but most likely there is some setting that needs to be changed. Please make sure that you have the latest MB BIOS and load setup defaults and then disable legacy USB and set the memory frequency to DDR1333 and set the memory Voltage to 1.6 Volts and then test them again with http://www.memtest.org.
Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...