Jump to content
Corsair Community

New Build Nova v64 win7 trouble


Recommended Posts

I just put together my new system. I'm trying to load Windows 7 from a flash drive. I've used the drive installing on a different computer, so I know it works.


I have my BIOS set to AHCI. I have used PartedMagic to Secure Erase my Crucial SSD.


Things seem OK until I'm asked where I want to install. It tells me it can't partition the drive. I can manipulate the drive from within the win7 installer, but whenever I hit Next, it says it can't do it.


Alternatively, If I set it up as IDE instead of AHCI, it will go almost instantly to "copying files (100%)" and then hang at "expanding files (0%)" and then give me an error 0x80070002 saying Windows cannot install required files.


Any ideas?

Link to comment
Share on other sites



I booted into a live version of linux using a USB. I tried copying the "install.wmi" on to my SSD. It didn't work. I tried copying it on to a different USB. It didn't work.


Maybe I'm having a USB problem? Unfortunately, I don't have a CD drive yet, so I'll have to try a few more possibilities.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...