Jump to content
Corsair Community

Nova 128 failing in RAID0


Recommended Posts

I have this drive about 4 months now and it has seen pretty heavy use in terms of reads and writes. It has been flawless up to this point, but it seems to now have failed catastrophically. =/

Last week I purchased another Nova 128g and succeeded in creating a RAID 0 array with the 2 drives. Everything seemed fine and I was getting right up to 500mb/s reads and writes. Fast forward 1 week and I was changing my GPU hardware and consequently refreshing my WEI score when I noticed the RAID array was getting a 5.9.

Single nova scored 7.3 and the array initially scored a 7.4(which I thought I was about to improve on after further optimizations) so I knew something was wrong....Continued using the drive lightly for the rest of the night without event.

Then the next day, yesterday, I was migrating everything into a new case and after finishing I turned on the pc and array was "offline" according to the motherboard controller. The array was my system drive so all I could really do at the time was try switching the SATA cables and checking the power connections. Tried 3 sets of cables and no luck so I finally decided to secure erase them and rebuild the array after checking the drives for errors but when I booted up with parted magic only 1 of the drives(my new one)was displaying.

I proceeded to erase that one and while I was using some of the other software PMagic boots with I would get occasional reads from the missing SSD but they would be scrambled up with characters and illegible apart from a few identifying terms.

At this point I've tried 2 usb 3.0 sata docking stations and 1 usb2.0 sata external enclosure and none of them have allowed me to get consistent and clear readings from the failing SSD.

Not really sure what to do at this point other than RMA the drive but I'm a little worried about that as well because the drive was slightly damaged the first night I got it(small piece of plastic by sata power connector was chipped off by my little brother but the pins were undamaged - lucky him) but has worked flawlessly for months since then. But I've wasted my money and time before, with another company, trying to get something under warranty with the slightest damage...


Any help on these issues would be much appreciated, thanks.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...