Jump to content
Corsair Community

SSD not showing up in BIOS - 100 MB Windows 7 partition fixed it?


Recommended Posts

I deliberately chose to open up a new thread to catch the interest of the concerned people, independant of disk type.


And maybe a bit lengthy, but I want to share this.


HW/SW: Windows 7 Ultimate 64 on a Gigabyte EX58UD4P, Intel I7 920 at 2.67 GHz (normal speed), AHCI mode.


I *HAD* (for ca. 6 months) an 80GB SSD of a different manufacturer. Being a little peculiar with my systems, I had that formatted myself, doing away with the 100MB partition that Win7 creates on a sufficiently large disk. So I *ONLY* had an 80GB C: drive on that disk, for OS and programs alone, that I regularly backed up with Acronis Trueimage.

My usual procedure was (and is) that before creating a new image (with added/updated software) I recover the last image, install/update software, create the new image and then verify with malware scanners that my created image is clean.

Now after about every second (roughly) image recovery my BIOS ended up not recognizing the SSD drive in AHCI mode and that meant *STOP* and you're not even able to get into the BIOS setup, as you probably know. So I had to disconnect the drive, enter BIOS, change mode from AHCI to IDE, connect drive, reboot, try recovery again, which then most of the times worked - funny enough. Once the image was restored for a the second time, I could then enter the BIOS and switch mode back to AHCI.


About a month ago I decided to switch disks (for different reasons). The 80 GB SSD went into my notebook and I bought the Corsair F60 for my stationary PC.

Getting it to work? Well, with images, easy enough, isn't it? Insert F60, boot Acronis from USB stick, recover partition, all went well, but then: Drive not recognized by BIOS. Remedy: see above. Hmmm.


I then decided to repartition and this time I let Windows 7 do the job: I accepted the 100MB partition, took the rest for C:, booted from USB, recovered the image.

Everything came up OK.

And guess what: Everything came up OK ever since. I restored images about 5 times during the last weeks, due to software changes in my configuration.

Not a single glitch.


I don't know if that story is helpful, but I do know that errors like that can drive you nuts and you grasp for every straw. So here you go...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...