Jump to content
Corsair Community

F40 - (only) first boot after power down fails


Recommended Posts

Hi there,


I placed a F40 into my HP Compaq nx7400 notebook with SATA native mode enabled. I installed Windows XP and it worked fine until shutdown. In fact every first boot after powering on the nx7400 fails with "error while reading from disc, press ctrl+alt+del". This is not the standard "no boot device" message so I guess the system recognises the F40 but can't boot for whatever reason. After I restart using ctrl-alt-del the system boots up properly and runs without crashes. "Classic" hard drives don't show that behaviour.


What I tried so far (without success):


- Deactivated hard drive security

- Changed from SATA native mode to IDE compatible

- Updated to latest BIOS version

- tried BIOS option "HDD translation mode" - changed from bit-shift (default) to LBA assisted

- Set the "enter BIOS dialogue" wait time to 30 secs to test if the F40 just needs some time (but it really needs a reboot)


Any ideas?

Link to comment
Share on other sites

Ok I tried a FSC Lifebook E8310 today but I get the same error here. Worse than that the Lifebook shuts down hdd-power for a moment when pressing ctrl-alt-del so I don't even have a workaround like with the HP notebook. I'll try to get a really new notebook for testing next week since the other two were build in 2006 and 2008. If the error persists and you got no other idea I'll RMA the drive and see what's happening.


Have a nice weekend

Link to comment
Share on other sites

Just tried a quite new Asus notebook with the F40 and it worked without any error. I still don't get why only the first boot of my HP is affected but after all it runs very fast and stable after the startup-problem. When there's time I'll run a few other tests.
Link to comment
Share on other sites

Hi again,


after a few days of working with the SSD I have to correct my first post. It's not only the first boot after power down which is affected. The behaviour also applies to the first boot after standby. Strangely the notebook works fine when coming up from standby. But when rebooting next time the error message is the same as described.


Out of pure interest I also walked around the office and plugged the drive in any notebook I found ;)

Most of them were FSC models and here are the results:


ASUS N61VN - works fine, no errors


Same error message as with the HP notebook plus no obvious workaround as with the Lifebook E8310:

FSC Esprimo Mobile V5555

FSC Esprimo Mobile V6515

FSC Esprimo Mobile U9200

Link to comment
Share on other sites

  • Corsair Employee

On the systems that its not working on I would check for a BIOS update but ore then likely these systems may not have the needed BIOS support for SSD HDD's.

I have sent a message on to our engineering to check into this further but I am not sure how long it will take to get a reply.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...