Jump to content
Corsair Community

Memory for Asus P7H55-M


Recommended Posts



I think I have already solved my problem but would appreciate if an expert could give their opinion.




I have bought the above mentioned MB and the RAM recommended by the configurator.


At first when I built the system it wouldn't POST, I soon found out that it would run with only 1 memory module installed. I tried all sorts of combinations with little success, sometimes it would post but not boot into windows.


Eventually I checked the memory voltage settings in the BIOS which said [auto]. The default was listed as 1.5v so I changed it to 1.65v and so far it seems to be running fine (for a whole 10 mins so far!).


Is that all I needed to do?


If this memory is Guaranteed-Compatible why does it not work under default settings? I realise that this is probably the fault of the MB not the memory? Does the SPD not tell the MB what voltage to use?


Thanks for any information given.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...