Jump to content
Corsair Community

CMT6GX3M3A2000C8 help

Mr Looolz

Recommended Posts

i posted earlier about 4 days ago but no luck, and maybe i used the wrong approach or format in posting, so i am trying again.


I have been a long reader of the forums and i would like to say that this place has improved my knowledge and is a great community and i wanted to say what a great job every has been doing.


second i love corsair and i live in dubai. so i have to order everything in from the UK and thats why i am hoping to resolve this would out need to RMA because that will be a pain.


i built a new system it was smooth. since am in experienced with bios settings i did not attempt to do any overclocking. after alot of reading i learnt how to set XMP profile so when i got my system running i just went into bios of the asus rampage 3 and under AI tweaker menu i changed that to X.M.P, it automatically increase the voltages because my 980x went from 3.33 to 3.43 minor increase. it set the ram at 2003 mhz and 8-8-8-24 2N, system was smooth only got one freeze once and i was very happy.


i am a gamer i play many games all games ran fine. I NEVER RAN MEMTEST.

i was chosen as a beta tester for Final Fantasy XIV. was very happy. logged on then my night mare began random crashes crashes crashes crashes. after a load of troubleshooting i realised it could be the ram. i set it to 1866mhz 9-9-9-24 2N and the game ran smooth.


i downloaded memtest. ran one pass at 2003 mhz (XMP profile) and i got 14 error test 4 6 7.

ran memtest at 1866 mhz one pass also and got 0 errors.


i thnk maybe the xmp timings for 2003 mhz are really tight. i dont think its a physical thing with the ram because 1866 gives me 0 errors.


i would like some advice on what to do, especially that i built this system for this game.maybe the solution to run at 2003 mhz is to manually input some looser timings , i really dont know but id appreciate if you can tell me what to do in details to try fix this problem.


i will check for replies, consistently.






Ps. thanks, i hope the subject title is better thi time

Link to comment
Share on other sites

  • Corsair Employee
It is possible you are running into a limitation of the memory controller. Especially if it is giving errors in the higher number tests. Try setting the timings to 8-8-8-24-2T and the memory voltage to 1.65v. Then adjust the QPI voltage to 1.25v and then adjust the frequency up to 2000MHz and see what happens. If you continue to have issues try testing each module individually.
Link to comment
Share on other sites

i ran memtest for 2009 mhz, i set the timings to 9-9-9-24-2N and qpi 1.25 and voltage 1.65,


there was an improvement i got only 2 errors in test 7.


this better than the initial problem, what should i do now ?


EDIT: after doing some reading on a previous post i saw one of ur posts (RAMGUY) saying that test 7 is most probably a memory controller issue, so can it be when i run 2000 mhz with 9-9-9-24 and i run my i7 as low as possible which with that setting is bclk 143 and multiplier 24 to come up to 3.4ghz, can that possibly be the reason why.?


basically do i need an OCed i7 to be able to run 2000mhz?


also i would like to ask, do timings like 8-9-8-24 exist ? reason am asking if i dont get to fix this , since rma is a really bad option for me. id probably settle for 1866 but wondering wut better timings i could input at 1866 than the 9-9-9-24 i have on it , with out getting errors ofc. could i make it 8-8-8-24 1866 mhz for example? or 7-8-7-20? i dont really get wut numbers are better or wuts the standard to follow


Thanks again in advanced ramguy, really been great help


EDIT2: i overclocked the cpu to 3.8ghz, thats the max i can go because of my ambient temps. i set the ram to 1926 mhz and 8-8-8-24, i got 1 error in test 7. am just adding information in order to help some1 help me :(

Link to comment
Share on other sites

ok would u please advice me on good fast timings for 1866mhz on this ram ?


EDIT: now i cant even get the old settings to give 0 errors, just giving errors in test 7. in the same address


i dont know what to do anymore, any advice?


EDIT2: i have exhausted all options available to me. i just want to be able to run 1866 mhz now at any timing with our getting any errors in test 7, i checked some other forums and no avail so hopefully if any1 knows what to do please let me know

Link to comment
Share on other sites

  • Corsair Employee
Again most likely you are having issues with the memory controller on the processor not the memory itself. We are more than happy to replace the modules for you however it will most likely not solve the issue.
Link to comment
Share on other sites

ah thanks alot ram guy, but like i said i live in dubai and RMA will be a big problem i dont wanna go thru the procedure especially that is not the ram.


about the memory controller can this be fixed replaced ?


Thanks again for ur help

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...