Jump to content
Corsair Community

CMS4GX3M1A1066C7 - Dell T110


StevenD

Recommended Posts

I purchased a CMS4GX3M1A1066C7 from Amazon for use in a Dell PowerEdge T110. It is not working. I believe the specs are correct. Unfortunately, I do not have another server to test this memory in.

 

Currently, I'm running a pair of CM72DD2G1066 in this and they work just fine.

 

Do I have the correct memory? I would like a single 4GB DIMM. I plan to buy another one in the near future.

 

Thanks.

Link to comment
Share on other sites

  • Corsair Employees
Are you running just that single module in the machine or are you running it along side of the other modules in the machine? Also which T110 do you have as it is possible the module is not compatible.
Link to comment
Share on other sites

Ive tried running it as a single module and that didn't work either. I would like to use it with the other modules.

 

Here is the info from my order:

Dell PowerEdge T110

Processor, X3430, 2.4/4.8, 8MB, Xeon Unitary Lynnfield, B1

2 x Dual In-line Memory Module, 1G 1066, 1RX8X72, 8, 240, UBE

 

If the 4GB module I have wont work, do you have a model number of a module that will work...preferably with the other two modules.

 

Thanks.

Link to comment
Share on other sites

Well, I got another identical module and it doesn't work either. I spoke with Corsair support on the phone yesterday and they said it should work. However, it does not. I guess I will just have to purchase a module from Dell for 75% more.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...