Jump to content
Corsair Community

Corsair 950TX / evga x58 LE 8 pin issue


xJackelx

Recommended Posts

First off, hello to everyone.

 

I know how people dislike 1st time random posters so I will attempt to provide as much information as I can in as great of detail as I can.

 

I used the search function using the strings evga x58 in an attempt to locate some information. I managed to find a thread in regards to splitting the 8 pin adapter into a 2x4, but I do not think that applies to me here.

 

I've also posted this in the evga forums in an attempt to gather as much information as I can .

 

I'm going my own build for this current machine.

 

I'll cut right to the chase and spare random details unless something else is needed.

 

Whether I have everything wired up, or simply just the 24 and 8 pin connectors, the 8 pin seems to cause the board to turn on for a couple of seconds, show me the Red power light and flash a few F messages on the CPU temp gauge, then shut down. It will wait a few seconds and continue this process.

 

If I use just the 24 pin connector to power the board, I don't get this issue. It will stay on night and day, but obviously that's not the goal ^_~

 

I initially tried this with full completion of the install. Meaning full ram, both GPU's, Noctua Heatsink, and optical drives.

I get the exact same results with just the board and CPU plugs.

Process of elimination led me down the path, and soon I realized that the only times problems occur are when I have the 8 pin (not the PCI-e pin) plugged in.

 

Video 1: 24 and 8 Pin plugged in.

Picture 1: 24 Pin only. Flash off

Picture 2: 24 Pin only. Flash on

Picture 3: 24 and 8 Pin. Flash on

Picture 4: 24 and 8 Pin. Flash off

 

I'm pretty baffled atm. I've found a few other select threads roaming around the internet, mentioning splitting the 8pin adapter into 2x4, the problem lies in that my 8 pin fits in perfectly, and does manage to produce enough power to give me an error. I'm really lost as to what could be the problem.

 

I should note, after dropping the CPU (correctly, with pin's lining up) into the socket, I was met with some resistance when using the lever to close the chasis back up. It's been a long time since I had done that so I can't for the life of me remember if that was normal.

 

Thanks in advance.

Link to comment
Share on other sites

  • Corsair Employees
The 8 pin connector is delivering power to the CPU so there are likely a few possibilities. One possibility is that the PSU is simply bad and needs to be replaced, but the only way to know for sure would be to test the unit in a different system and see if you have the same issues. Its also possible that there is a short between the CPU and the motherboard which the PSU is detecting and shutting down. If you do not have another system to test the PSU in, then you may want to try reseating the CPU and the CPU heatsink. If it looks like the PSU could be the culprit then please Request an RMA.
Link to comment
Share on other sites

I appreciate your quick reply.

 

I do in fact have a 750TX which has been powering my current system for some time. I will swap those out and see how that goes. Considering I've been unable to find anyone with the same scenario as me, I guess I should take comfort in knowing this is not a common problem. I will post results and/or feedback when I have the PSU's swapped out.

 

Thanks again for the help.

Link to comment
Share on other sites

  • 2 weeks later...

i could have written the post myself. except that the 8 pin place (sorry, noob here) DID have a 4 pin thing in it. when i tried the 8 pin from my new PSU it didn't do anything when i tried to start it up. but when i split it and put the half (4) in it, the computer would quietly begin the fans, and then slowly stop spinning..... everything else is plugged in exactly like the old PSU. i'm really trying hard to do this myself. any ideas????

victoria

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...