Jump to content
Corsair Community

TWIN2X2048-8500C5D memtest errors


starfox2008

Recommended Posts

I am trying to find if I have a hardware fault or if this is a problem with incorrect bios settings. I have TWIN2X2048-8500C5D with an Intel E8200 (1333 FSB) cpu on an Asus P5QL-E motherboard with the latest bios available.

 

Basically I was having problems with regular BSOD in windows. I gave memtest v4 a go and was seeing several errors.

 

I cleared the cmos & took the battery out of the mb for 5 mins. Booted backup and left the bios settings set to auto, memtest fails with errors. If I set the memory to stock values, 5-5-5-15, 2.1v it still fails.

 

I removed one stick and left the stick in slot 1, ran memtest till it passed 3 times. I then swapped the stick and repeated the above. Each stick individually passed. I decided to test the sticks individually in slot 3 and both failed. At this point I thought the problem was with the dual channel of the motherboard. I found that memtest reports errors on some asus boards if legacy usb mode is enabled (and so I disabled this) and also changing the CPU from optimized to performance. Neither of these made a difference.

 

I have some alternative memory - TWIN2X4096-6400C5C so I tested this in the board in dual channel config & this passes with no problems (this is 800mhz memory, not 1066).

 

I decided to test with an alternative CPU, Intel Q6600, no errors in memtest. So this led me to believe the problem was related to the cpu. The difference between the E8200 and the Q6600 (apart from one is dual core and the other is quad core) is the FSB of the E8200 is 333 and the FSB of the Q6600 is 266.

 

I put the E8200 back in the board with the TWIN2X2048-8500C5D and set the FSB to 266 - memtest passed 5 times with no errors!

 

I'm not sure where to go from here, as obviously I want to run my system at the cpu stock FSB of 333. Can anyone help?

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.1 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...