Jump to content
Corsair Community

TR3X6G1600C8D Memtest86+ Errors


phaseshift

Recommended Posts

Just got this ram and for the life of me I can't stop Memtest86+ from giving me errors. My settings are 8-8-8-24, at first I tried 1.65v, used memtest, test 5 and 6 are the most crucial so I usually just start on test #5. After the first pass I've got errors up the yin yang. So I start testing each stick 1, 2 are good and 3 gives me errors. So I put 1, 2 sticks back together and run memtest once again. Errors come up once more.

 

So I go into bios and turn up the ddr3 voltage to 1.70. Run memtest and I get less errors now but still errors. So I go to memtest once more and up the v to 1.75. No errors are found until I get to the 5th pass and I get 3-5 errors. I'm at 1.8v now and I still get like 3 errors....I dont know what's up???

Link to comment
Share on other sites

  • Corsair Employees

What frequency are you trying to run the memory at?

That CPU will only support DDR1333 officially.

I would try and set the memory frequency at DDR1333 and set the memory Voltage to 1.7 Volts with only two modules installed and test the system again.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...