Jump to content
Corsair Community

crazy RAM instability with overclock attempts

Recommended Posts

Yup, so to begin, I've found I can hit 3.8 or 4.0 Ghz with my system with an approx. 1792 Mhz FSB, but my RAM seems to be the weak link in the whole thing. If it's not in the basement at 800 Mhz with the voltage cranked, it's not happy. When I push it up toward 1333 it'll run for a while, then blue screen and fail every POST attempt afterward. I've done reams of adjustments 'n such and it still fails in the POST and won't stabilize until I load up my default settings, reboot, and start over. Even 1066 isn't really stable. I'm a total noob concerning overclocking so I'm wondering if I'm missing something? I've tried forcing 2T and everything that I can think to do. When my processor's at 448 Mhz X 8.5 my RAM reference frequency is most stable with a reference frequency of 400 Mhz and a frequency of 800 Mhz. I don't care if stability costs a lot of my modules' life, I just want it to work at 1600 if possible. Any ideas?
Link to comment
Share on other sites

You got it.



Processor Multiplier: 8

Half Ratio Multiplier: Enabled

Host Clock Frequency: 448



CPU voltage override: 1.3625

FSB voltage override: 1.25

MCH/ICH voltage override: 1.3


C1E: Enabled





Reference frequency: 400 MHz

Memory frequency: 1066

tCL: 9

tRCD: 9

tRP: 9

tRASmin: 24

tRFC: 60

tRRD: 4

tWR: 8

tWTR: 4

tRTP: 4


Voltage: 2.14


Command rate: 2T




Speed Totals:

CPU: 3.8 GHz

FSB override: 1792 MHz

RAM override: 1191 MHz


Total Memory: 4096 MB

Memory Mode: Dual Channel


Memory Channel A:

Slot 0: Not Installed

Slot 1: 2048 MB (DDR3 1066) SPD 7-7-7-20


Memory Channel B:

Slot 0: Not Installed

Slot 1: 2048 MB (DDR3 1066) SPD 7-7-7-20


**NOTE**: SPD defined as nominal: [tCL]-[tRCD]-[tRP]-[tRASmin]



CPU: CoolIT Domino A.L.C. liquid cooler

MCH: Stock intel heatsink, 3 120mm fans on the front, 1 120mm liquid cooler fan on the back, one 200mm X 30mm fan on top, all fans at top speed.



It seems that the motherboard always recognizes it as DDR3 1066 with default latencies of 7-7-7-20. I could have it at 1600 MHz and it would still say that. Anyhoo, if I go any faster with my RAM the system has always crashed. Any ideas?

Link to comment
Share on other sites

I'm not overly familiar with the Intel BIOS'. Have you tried a small increase on the memory controller voltage? If you are OCing up from 1066, you may need a small bump there.


It seems that the motherboard always recognizes it as DDR3 1066 with default latencies of 7-7-7-20.


This is normal as the memory has to boot at the SPD settings. Use CPU-Z / Memory tab to see what your actual frequency is.

Link to comment
Share on other sites

!?$&, can't believe I didn't bump the MCH. Whenever I looked at it I automatically thought "northbridge", and never once remembered that it stood for "memory controller hub", so I never thought to bump that for stability... Feel free to say duh. :D Eh, I'll give it a whirl 'n see if it works. thanks for the tip.
Link to comment
Share on other sites

no dice.


As usual it appeared stable until I rebooted, I ran Rome Total War with 21 000 men and it performed well. I exited the game and rebooted, and it started failing post attempts again. I did a ton of voltage adjusting and ramped up my MCH, then my FSB, but eventually had to go back to default.


Normal boot up goes like this.


It shows the BIOS screen, then goes black.

Text appears in the top left corner indicating that the Marvel adapter is initializing, then the screen goes black.

Then a series of numbers flash in the bottom right, then it goes black and windows boots up.


Failed boot up goes like this.


Computer turns on, then off, then on again.

BIOS screen comes up, then the screen goes black.

Marvel initialize text appears in the top left, then the screen goes black.

When the numbers in the bottom right should come up, the video card stops sending a signal, then a few seconds later the computer shuts off, and it repeats the cycle either forever or until the failsafe watchdog stops it and asks whether or not to take me directly into the BIOS.

Link to comment
Share on other sites

Voltage: 2.14

^^I hope this is a misprint. ^^

Download Memtest86+ V2.11 from--->

and extract the ISO image. Burn the ISO image to an CD-ROM disk.

Download CPU-z from

Processor Multiplier = 8
Half Ratio Multiplier = Enabled

Host Clock Frequency Override = Manual
x Host Clock Frequency (Mhz) = 400

Memory Configuration

Reference Frequency = 400
Memory Frequency = 1600

tCL = 9
tRCD=  9
tRP = 9
tRAS = 24
tRFC = 80
tRRD = 4
tWR = 10
tWTR = 5
tRTP = 5
Memory Voltage = 1.7v
MCH voltage = 1.30v
Command Rate 2T

Boot to the Memtest CD and allow for two full passes. Then, if stable, enter Windows and run CPU-z. Post screenshots of CPU-z's CPU, Memory and SPD tabs.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...