Jump to content
Corsair Community

TWIN2X2048-6400C4D Timings?


Minimum

Recommended Posts

I recently did a reinstall of my OS (Vista Ultimate 64-bit) to start over and try to fix a slowing down of my system. Well the first go I left all 4 sticks of the ram in and went at it. System was slow and thoroughly wasted my time. I remembered that I shouldn't use all four sticks right away and so I went back and used just two. Everything swiftly installed and no trouble while I activated and updated the system. Once I slapped in the last two sticks everything slowed down again.

 

So my question is what could be going on to cause the slow down? It's very noticeable since with two the system loads up pretty quickly (20 to 35 seconds if that) with logging in and stuff pops open quite fast. I don't play with settings in BIOS much and I had noticed a message after a second beep later in POST which I had to use my Pause/Break key to catch since it popped up and disappeared so fast.

 

"Bank interleave requested but not enabled.

Checking NVRAM."

 

I went into BIOS and tracked down where to set Bank interleave but it was already on auto (Advanced --> Jumperfree Configuration --> AI Overclocking [standard instead of Auto]). And with this tweaked to have these settings actually visible the system was still not as fast as it was when it had just 2GB. Now am I supposed to tweak the timings (To what and how?) or am I going to have to suck it up and go with 3GB or 2GB instead of my full 4GB? I did flash the BIOS with the latest and the system is up-to-date but I'm just trying to figure out how to use my 4GB without the slow start and annoying program lag. I guess back when I got this hardware in August I didn't notice or care about the difference but now it's getting on my nerves. Thanks and I appreciate any advice or thoughts.

Link to comment
Share on other sites

  • Corsair Employees
With 4 modules I would suggest setting the memory frequency at DDR667 and set the memory Voltage to 2.1 Volts and set the NB/MCH/SPP Voltage to +.2 Volts as well and test the system with http://www.memtest.org. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Excellent! Thanks for the information. I'll be sure to check it out and tweak my settings to see if it helps. All of that seems pretty easy to get to from thumbing through the manual as well. Once again, I appreciate the help!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...