Jump to content
Corsair Community

HX520W Shutdown Issue


LakeRat

Recommended Posts

I have an Intel D865PERL motherboard based system. With the new HX520W installed, when I choose shutdown in Windows XP, the computer shuts down and immediately restarts. The case lights shut off for less than a second before the restart. I end up having to shut off the power using the switch on the back of the HX520W. I have tried the Windows 7 beta with the same results. The power supply appears to work flawlessly for normal computer operation. Shutdowns are the only problem.

 

After reading through this forum, I have tried some of the suggested fixes for power supplies like resetting the BIOS to the defaults. I have also tried clearing the BIOS by removing the CMOS battery for 12 hours with no luck.

 

I have taken the HX520W out and replaced it with another manufacturer's 500 watt power supply and don't have any problem with shutdown. The HX520W is back in the computer and still won't allow normal shutdowns.

 

What do I do now?

Link to comment
Share on other sites

  • Corsair Employees

It sounds like there could be a short or a grounding problem with the HX520 installed. I would try installing the HX520 outside of the case and see if you can duplicate the same issues. If so, then lets get the unit replaced!

 

You can use the On Line RMA Request Form and we will be happy to replace it. Be sure to check the box that says “I've already spoken to Technical Support and/or RAM Guy.”

 

The 865Perl board should be compatible with this PSU, but you may also want to check with Intel to make sure that the board is designed to use PSUs meeting the ATX12v 2.01 spec. If its an older spec then there could be a glitch with it running a newer version PSU. To be 100% sure, you might want to test the PSU in a different system and make sure you can duplicate the same results.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...