Jump to content
Corsair Community

not as it should be


GippGipp

Recommended Posts

Hi,

I Have had the system unchanged for 1 year and a half and has performed perfectly with all settings auto and no overclocking. Last few weeks i started getting crashes and random system lockups. Did a format and fresh install of windows and it was corrupted, and anything else i installed was corrupted.

 

Ran memtest and intel burn with bios at settings from TWIN2X4096-8500C5DF.pdf from corsair.com (1066MHz and 2.2V) and got many errors on memtest and failed intelburn stress test. Tried same settings using only 1 stick in slot A and woulnt even boot.

 

But it almost always passes memtest and intel burn using default auto bios settings (seems stable and got a clean windows install), only i didn't buy 800MHz ram i bought 1066MHz =/ And according to the PDF its been tested at 1066MHz and is my understanding that it should run at 1066MHz indefinately with no errors.

 

So instability seems to come when i stray from auto settings and when tested individually 1 stick passed more often than the other. Quite often when i'd try to apply test spec settings it woulnt even boot.

 

Am i not applying bios setting correctly? "Testing parameters fro Twinx/XMS2-8500/C5D" on the corsair site was no help as half those settings dont even appear in my bios, probably because the make and model mobo is different to mine.

 

How can i definatively say the ram is screwed? i dont want to send it away only to pay postage for same ram back again =/

 

this is ruining my life! I've wasted so many days on this!

 

 

p.s. im also and idiot and dont know wtf EPP, SPD or JEDEC means.

Link to comment
Share on other sites

Hey, You are not alone, i Have the exact same Ram, Had Troubles since I have my New Setup Mainboard + ram,(There is a post in general Topics but no answer yet, Its defenitly bad because i looked up the pdf about 15 times where it says lab tested works 100 %. I also dont want to send in Mainboard or Ram, cost me money, and its not my fault its not working i have 2 overclocking gurus beside me that helped me but they doenst find a problem to why this Ram doesnt work with my setup, anyway iam in talk with asus, lets see if they help me out, my ram are tested without errors, tested them single.

 

But what you can do.

 

Maybe Post your Hardware. Bios Settings, I tried my Ram with 2.0,2.2 Volts No one of this works, 2.1 doesnt work etheir and has to be right amount,

 

You can try a Bios Update.:)

Screw those Ram, i also go through hell man

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.1 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.

.

Link to comment
Share on other sites

hi ram dude

 

.... So i've updated BIOS, set mem voltage to 2.1 and set timings to test settings for my ram(AL-TWIN2X2048-8500C5DF at 5-5-5-18 and 800MHz) and disabled legacy USB for my Asus Striker Extreme mobo and memtested both sticks and failed instantly. Then tested one stick at a time in the same slot... one stick passed memtest and passed intelburn stress test 10 out of 10 while the other stick failed memtest instantly with thousands of errors and only passed 1 out of 10 in intelburn stress test. So i'd be correct in confirming that one stick is faulty wouldn't i??? And i should send them away for replacement where i bought them?

 

-peace

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...