Jump to content
Corsair Community

My memory stopped working


Recommended Posts


I have a system that stopped booting after 2 year. It has a 256 MB PC2100 with VS1GB400C3 ram in it.


So I tried to find out whats wrong with my system and I found out that after i pulled out my VS1GB400C3 it worked but before I pulled it out it wouldn't boot up at all even not to bios so I pulled it out and used only the 256 MB PC2100 and the system run with out a problem but every time if i try to put the VS1GB400C3 in the computer it just wouldn't run no matter what I do.


So I decided to try it also on other boards I have but it just gave me same results each time, I even tried to run it in a board that already have another VS1GB400C3 in it and the same results keeps happening.


I cannot as well run a Memtest on it due to the no booting issue.


So I am asking Is this something that will be covered under warranty? If it is what do I need to do?


Thanks for the help.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...