Jump to content
Corsair Community

520Hg boots when switched on -wipes CMOS


Recommended Posts

Hello - I have a 520Hg psu that works fine in all respects except that if I turn the psu off at the switch and then turn it back on, usually after several hours, the computer boots automatically, or tries to, but fails with the CMOS being wiped.


When this first happened I thought it was the battery, and replaced the battery w/o first checking it. Initially I thought it fixed the problem, but after leaving the computer off overnight when I tried to boot the next morning My BIOS settings were reset to default again resulting in a no start due to my RAID config not being part of the default settings.


I have checked the new battery and it has full power.

I have cleared the CMOS with the jumper as well.


I have since found that if I just close Windows and don't switch off the psu that Windows will boot every time.

So what do you think ?

Link to comment
Share on other sites

Thanks - I had a feeling it might be the MB myself as I am having some other anomalies. I just wanted to discount the psu first. It's just the "auto boot" when I flip the switch on, but not every time, that had me concerned re: the psu.


I have ran overnight RAM stress test, and stress tested my GPU, CPU, and PCI BUS. I am about to inquire further with ASUS re: the MB.


I will also have another go at the battery holder, but the contact does seem to make the battery almost jump out when I disengage the battery.

Link to comment
Share on other sites

  • Corsair Employees
I would definitely contact Asus to see what their thoughts are. If they say to replace the PSU, then go ahead and use the On Line RMA Request Form and we will be happy to replace it. Be sure to check the box that says “I've already spoken to Technical Support and/or RAM Guy.” Although I have a feeling that they may just replace the board for you.
Link to comment
Share on other sites

Hello again -

Well I bent the contacts on the battery holder, and looks like you

were right Xtreeme, I have had good starts over the past few days

with the computer being shut off for 36 hrs at one point. The terminals sure

"looked" like they were making contact, but looks were deciving.

-Thanks for the suggestion Xtreeme -


Unfortunately not the end of my woes however. I just did a reinstall of

Windows because of other problems I was having, and now I am getting

BSOD with the message "Driver IRQL not less or equal" and "Bad Pool Header".

I am about to find out what all this means.

I had started to inquire with ASUS, but with the machine starting again

I thought all was good. Ah well !


Thanks again to you both....

Link to comment
Share on other sites

Hello again - Did the memtest.

My latest theory is that I bumped a RAM stick when I

put the floppy back in so I could load my RAID drivers.


Haven't had any problems since I ran the test, and now

the RAM is obviously all seated properly, but I am still

in the process of re-installing everything.

When I get some games running again I will get the real news.


My concern now is with the two sets of RAM having different

revisions - as I mention in my post in the compatibility section.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...