Jump to content
Corsair Community

Divider problems: VS2GBKIT400C3 & Asus A8N-SLI Premium


KillrBuckeye

Recommended Posts

I'll cut right to the chase here. My 2x1GB kit of Corsair Value Select will not run anywhere close to its rated speeds when I set the CPU:Memclock ratio to anything other than 1:1 (DDR400 setting in BIOS). Note: All the dividers worked perfectly when I was running a 2x512MB kit of Corsiar VS. I read somewhere that some of the memory timings are automatically tightened when the memory divider is set lower than 1:1, so I decided to see for myself if this was the case.

 

Here is a screenshot from A64 Tweaker when everything is at stock settings (200x10, DDR400 setting):

http://i7.photobucket.com/albums/y299/KillrBuckeye/Computer/TweakerDefaults.jpg

 

And here is a screenshot when I set the DDR266 (2/3) divider and leave everything else on auto (CPU still at stock speed):

http://i7.photobucket.com/albums/y299/KillrBuckeye/Computer/Tweaker266Divider.jpg

 

The things that have changed are "Write to Read Delay Time" (from 2 at stock settings to 1 with the divider), and the "Read Preamble" (from 5.5ns at stock to 7.0ns with the divider). I'm not sure if this is causing the instability when running a divider, but it sure seems curious. The problem is that these settings are nowhere to be found in my BIOS setup screen.

 

When the memory speed increases slightly to 150-160 MHz, I begin to encounter severe instability. I know it's not my CPU, because it ran up to 2.9 GHz with my 2x512MB kit of Corsair VS. RAMGUY, do you have any insight for this particular issue?

Link to comment
Share on other sites

  • Corsair Employees
You will need to set the memory frequency and timings manually when over clocking and anything bellow about 180 MHz I would set the timings manually to Cas 2.5-3-3-7 at 2.7 Volts and set them manually at Cas 3-3-3-8 at 200 Mhz and above of the memory frequency. Just remember the memory frequency is a divider off of the CPU Frequency and will over clock the memory by default especially if you do not have the ability to lock the memory frequency.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...